HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Technical (http://www.howtoforge.com/forums/forumdisplay.php?f=8)
-   -   ata over ethernet problem (http://www.howtoforge.com/forums/showthread.php?t=45476)

colonyofdrones 28th April 2010 22:14

ata over ethernet problem
 
I have a xen server on debian lenny using aoe slots from a separate server for the domUs. Occasionally, one of the vm's will hang up when I'm trying to reboot it or shut it down with xm commands. When I check aoe-stat I see that the disk it's running on has a status that looks like this:

e2.1 8.589GB eth0 up,kickme


When I try to do an aoe-flush it doesn't change anything. I've also tried restarting aoetools and anything I could think of to avoid rebooting. When I did give up and reboot the dom0 server everything worked fine again. I've read the man pages for all the aoe commands and vblade and haven't found anything that would lead to a fix for this issue. Could someone here provide some insight/advice ?


All times are GMT +2. The time now is 16:31.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.