HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Postfix telnet session hangs. (http://www.howtoforge.com/forums/showthread.php?t=4506)

radnet 25th May 2006 08:19

Postfix telnet session hangs.
 
I've been following The Perfect setup for Mandriva and it states:

To see if SMTP-AUTH and TLS work properly now run the following command:
telnet localhost 25
After you have established the connection to your postfix mail server type
ehlo localhost
If you see the lines
250-STARTTLS
and
250-AUTH
everything is fine.

Up to this point, everything has gone smoothly.
After I telnet, I get
Connected to server1.xxxx.xx (127.0.0.1)
Escape character is '^]'.

and that's where it hangs...

I type in anything and it just hangs there, no commands work, only the escape character gets me anywhere.

Is there a reason it says it's connected, but nothing else happens or works?
Suggestions as to figure out what I've done wrong?

Thanks

falko 25th May 2006 15:16

Quote:

Originally Posted by radnet
Connected to server1.xxxx.xx (127.0.0.1)

Does server1.xxxx.xx exist in DNS? Is it listed in /etc/hosts?

radnet 26th May 2006 04:16

Quote:

Originally Posted by falko
Does server1.xxxx.xx exist in DNS? Is it listed in /etc/hosts?

yes it does.

hosts shows
127.0.0.1 server1.xxxx.xx server1 localhost

I also continued on with the appache install and php doesn't seem to install (Appache2-mod_php) because it is showing there is a conflict with php-ncurses. Is there a way to remove ncurses and install php first and then try to reinstall ncurses?

falko 27th May 2006 22:37

And does server1.xxxx.xx exist in DNS? Can you post the real name here?


All times are GMT +2. The time now is 10:41.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.