HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ISPConfig3 Unlimited Mail Quota Problems (http://www.howtoforge.com/forums/showthread.php?t=44367)

billcouper81 26th March 2010 06:51

ISPConfig3 Unlimited Mail Quota Problems
 
One of servers I manage has ISPConfig3 (Ubuntu 9.04 perfect server)

NONE of the mailboxes have ever been set to have a quota.

All of a sudden, a few days ago, I started noticing problems.

I had maildrop tell me it couldn't deliver mail due to "over quota". I checked the settings for that mailbox and it had a 30MB quota set (even though I have never set a quota for it). I set the quota back to 0MB and it won't allow mail delivery. I set it to 2000MB to allow the mail in the queue to deliver, then set it back to 0MB and it seems to work.

Today, I have end-user call me and say they haven't receive any email for 5 hours. I check the queue and they are stuck with "over quota" errors. I checked the settings for that mailbox and it had a 0MB quota set (this means unlimited, yes?). I set the quota as 2000MB and the mail queue cleared.

Where did ISPConfig pull the 30MB setting from?

Why won't email delivery succeed when a 0MB quota is set?

How do I know this won't start occurring on ALL of the mailboxes? Do I need to go through and set them all at a high value??

till 26th March 2010 19:31

Quote:

Where did ISPConfig pull the 30MB setting from?
The only situation where ispconfig is setting a quota value is when you have set a mailbox quota limit for the reseller or client that owns this site. And even then, ispconfig is not setting it automatically, instead ispconfig throws an error in the screen and forces the user who is editing the mailbox settings to choose a limit within the reseller or client quota value.

So I guess that this value is not set by ispconfig, looks to me like a auto form fill problem caused by a webbrowser.


All times are GMT +2. The time now is 07:19.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.