HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   Quota problems, can't find the files (http://www.howtoforge.com/forums/showthread.php?t=43434)

Jorem 12th February 2010 12:47

Quota problems, can't find the files
 
I had a quota problem with ClamAV in the past. Now I updated to V. 2.2.35 the problem is back. Do I have to switch to clamd again after the update again?

My main problem is that I can't find the files on my system.
For example user web1 uses 500MB while the quota is 250MB.
When I look in ISPConfig admin the quota is 200MB.

Where are the other 300MB of files located on my server? I think it should ClamAv generated files, but can't find them.

What I checked:
/tmp
/var/spool/mail
the maildir of the users

Kind regards for the help.

Jorem 12th February 2010 13:48

I shutdown clamd, changed the mailboxes to not use antivirus, restarted ispconfig and now the quota is normal again.

The only problem is now that I do not have antivirus running. Is there another option than ClamAV to have anti virus running on the mailboxes?

falko 13th February 2010 16:12

Try to switch to clamd.

Jorem 13th February 2010 21:39

I did that and so far it works good again.

I used this topic with a guide for CentOS 4.X: http://www.howtoforge.com/forums/sho...ighlight=clamd


All times are GMT +2. The time now is 06:40.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.