HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Desktop Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=13)
-   -   Maildrop blocked (http://www.howtoforge.com/forums/showthread.php?t=43405)

Brian_A 10th February 2010 18:53

Maildrop blocked
 
I guess this should go in this forum. I not sure we did anything to the server but now no mailboxes can be written to. The mail queue reports this message and I'm at a complete loss to know what to do about it.

(temporary failure. Command output: ERR: authdaemon: s_connect() failed: Permission denied /usr/bin/maildrop: Unable to open mailbox.)

Any help at all would be much appreciated

BrianA

falko 11th February 2010 15:01

Which distribution do you use? Which tutorial (URL) did you use to set up the system?
Do you use ISPConfig 3?

Brian_A 12th February 2010 17:28

Hi

We used this howTo to setup the server
http://www.howtoforge.com/perfect-se...ispconfig-2-p6

Brian A

Brian_A 12th February 2010 17:40

I found another forum thread talking about this problem.

http://www.howtoforge.com/forums/showthread.php?t=42935, so I tried this

"This appears related to a maildrop package update pushed out in the last day or two. I was able to downgrade it using this command:

aptitude install maildrop=2.0.4-3

Then do this:

postfix flush

And now my queues are flushing fine. I am also using the following command to prevent this from re-updating, which I will 'unhold' at some point in the future when I see the issue has been resolved...

aptitude hold maildrop

Good luck folks, I had a lot of mail getting queued but seems OK now. "

This unblocked the mail in the queues but the same problem returned the next day

BrianA

Brian_A 15th February 2010 09:09

Hi

So this is strange. I reinstall maildrop version 2.0.4-3, flush postfix and then the problem seems solved. The mail in the queue is delivered and so is new mail, but some time later the problem reappears and I cannot see what has been changed by what.

We are using ISPConfig version 3.0.1.4 is there something here that can change the setup?

BrianA

falko 16th February 2010 14:50

Have you tried this? http://www.howtoforge.com/forums/sho...4&postcount=41

Brian_A 16th February 2010 15:17

Hi

I have now. So we'll see what happens. I'd be much more comfortable if I had an idea what it was that was conflicting.
BrianA

anjoina 12th May 2010 11:52

Maildrop blocked
 
I cant open drop downs because because I get a msg saying pop up blocked but the settings seem fine, nor can I delete spam msgs..I have removed and re-installled BT Broadband software without any joy

neda_zzz01 25th May 2010 17:05

Quote:

Originally Posted by anjoina (Post 227953)
I cant open drop downs because because I get a msg saying pop up blocked but the settings seem fine, nor can I delete spam msgs..I have removed and re-installled BT Broadband software without any joy

exactly , i have this problem


All times are GMT +2. The time now is 10:41.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.