HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Suse 10 Perfect Setup Problems (http://www.howtoforge.com/forums/showthread.php?t=4244)

kingkunt 11th May 2006 22:49

Suse 10 Perfect Setup Problems
 
hi im following your suse 10 setup and have ran into problems adding installation sources.
Ive read a few threads in the forums but they dont seem to fix the problem for me?

I added the link you posted on the tutorial:
ftp.uni-erlangen.de/pub/mirrors/opensuse/distribution/SL-10.0-OSS/inst-source
and run yast but it cannot find bind-devel package,this is the same issue i get for other links.

mirrors.kernel.org/opensuse/distribution/SL-10.0-OSS/inst-source
packman.iu-bremen.de/suse/10.0

Ive tried removing any backslashes from the end of the url and the http:// at the beginning i also tried typing them in instead of copy and pasting them but i still cannot continue with the installation because it is not finding the packages???
im confused as to what im doing wrong?
also i noticed that when you click the link to source mirrors it takes you to the opensuse page but the download page only has links for the new 10.1 distro no mirrors for sources etc?
any help with this would be great
thanks

Gareth 12th May 2006 02:39

bind-devel
 
Hi!

I found the packages here:

http://mirror.lupaworld.com/suse/inst-source/suse/i586/

So I guess you need to use:

mirror.lupaworld.com

and:

suse/inst-source/

I'm installing it right now
Regards
Gareth

kingkunt 12th May 2006 21:19

thanks
i tried that one too and i get the same message packages could not be found?
:mad:

falko 12th May 2006 22:02

Can you find the packages if you run
Code:

yast
and use yast's search function?


All times are GMT +2. The time now is 14:13.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.