HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Static IP Config (http://www.howtoforge.com/forums/showthread.php?t=42369)

jmh_fl 3rd January 2010 17:10

Static IP Config
 
Hello All,

Could someone please verify my static IP settings are correct?

I have done a lot of reading and think I have it right but honestly I am not 100% sure.

I used Falco's how to http://www.howtoforge.com/perfect-se...10-ispconfig-3 .

Here are the settings I am using:

auto eth0
iface eth0 inet static
address 192.168.1.70
netmask 255.255.255.0
network 192.168.1.0
broadcast 192.168.1.255
gateway 192.168.1.254


I am not exactly sure what info is needed to verify this info.

The gateway IP I got from my router/modem (it is labeled IP address in the config screen for the router)

Thanks in advance.

John

falko 4th January 2010 14:56

Looks ok (if 192.168.1.254 is your router's local IP). :)

jmh_fl 4th January 2010 15:21

Thanks - I have done a lot of reading and thought I had it right but I was second guessing myself.

Now I can continue with troubleshooting some of the other issues.

For others who are wondering about their setup this link may help. http://www.linuxhomenetworking.com/w..._into_Networks

John

falko 5th January 2010 13:07

Here's another useful link: http://subnetmask.info/ :)


All times are GMT +2. The time now is 05:13.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.