HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 9.10) (http://www.howtoforge.com/forums/showthread.php?t=41773)

marmellata 12th December 2009 18:32

Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 9.10)
 
Hello, I got some problems logging in squirrelmail. After log in I got a white page (http://192.168.0.9/squirrelmail/src/webmail.php). Here it is the mail log:
Dec 12 18:02:25 mx2 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 12 18:02:25 mx2 imapd: LOGIN, user=sales@sialpe.com, ip=[::ffff:127.0.0.1], port=[59576], protocol=IMAP
Dec 12 18:02:25 mx2 imapd: LOGOUT, user=sales@sialpe.com, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=30, sent=238, time=0
Dec 12 18:03:44 mx2 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 12 18:03:44 mx2 imapd: LOGIN, user=sales@sialpe.com, ip=[::ffff:127.0.0.1], port=[41818], protocol=IMAP
Dec 12 18:03:44 mx2 imapd: LOGOUT, user=sales@sialpe.com, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=30, sent=238, time=0
Dec 12 18:04:12 mx2 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 12 18:04:12 mx2 imapd: LOGIN, user=sales@sialpe.com, ip=[::ffff:127.0.0.1], port=[41819], protocol=IMAP
Dec 12 18:04:12 mx2 imapd: LOGOUT, user=sales@sialpe.com, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=30, sent=238, time=0
Dec 12 18:14:43 mx2 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 12 18:14:43 mx2 imapd: LOGIN, user=sales@sialpe.com, ip=[::ffff:127.0.0.1], port=[38088], protocol=IMAP
Dec 12 18:14:43 mx2 imapd: LOGOUT, user=sales@sialpe.com, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=30, sent=238, time=0

falko 13th December 2009 14:12

Please make sure that you introduced no PHP syntax error when you modified the config.php file of the change_sqlpass plugin.

marmellata 13th December 2009 17:52

hello, thanks for your answer, yes there was a PHP syntax error in config file.

THANKS AGAIN!


All times are GMT +2. The time now is 07:53.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.