HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Email messages sent from webmail, but not received on recipient (Gmail, Yahoo, etc) (http://www.howtoforge.com/forums/showthread.php?t=40929)

vascanera 12th November 2009 14:09

Email messages sent from webmail, but not received on recipient (Gmail, Yahoo, etc)
 
Hi.

I have this really annoying problem: when I send emails from Thunderbird (SMTP/POP3) to external email addresses (not from sites hosted on the server), everything works just fine, but when I try to send from the web interface (squirrelmail, roundcubemail), the message is reported as "Sent successfuly", but the recipients never receive it. I have spent 2 days on this, and I don't want to waste any more time. Please help!

I have Ubuntu Server 9.10 32bit with Perfect Setup, I am using a commercial DynDNS hosted domain (let's call it "xyz.com").
My server host is "server1.xyz.com".

I think that there's something in the headers of the email being sent that makes recipient mail agents think it's spam, or incorrect, or "bad". I may be wrong. That's why I am asking for help here.

Please let me know what log files / output to list here.

vascanera 12th November 2009 19:52

Weird delay
 
Ok, I received some of the emails I have sent this morning on both Gmail and Yahoo accounts.

The problem is: it's an 8 hour delay since they were sent!

I don't know what the problem is, but it's becoming frustrating..

newbie76 12th November 2009 20:34

Please, make a vi /var/log/mail.log

vascanera 12th November 2009 20:41

Last thing to do...
 
You know what? I just made up my mind about this!

I will disable the webmail interface, and only allow smtp/pop3 using a mail client. That settles it.

And in the meantime, I will wait for a newer version of ISPConfig. ;)

newbie76 12th November 2009 20:45

Good solution! ;)

I have your same problem but reverse, i can use the squirremail but not the smtp/pop3 with Mail or Thunderbird.

Regards,

till 13th November 2009 15:31

Quote:

And in the meantime, I will wait for a newer version of ISPConfig.
Why that? There is nothing related to ispconfig with that. ISPConfig is a controlpanel, it is not your internet access provider or google or yahoo or the postfix mailserver ;)


All times are GMT +2. The time now is 08:50.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.