HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=21)
-   -   MyDNS not starting automatically (http://www.howtoforge.com/forums/showthread.php?t=40791)

George232 7th November 2009 22:19

MyDNS not starting automatically
 
Hello,

I have a linux server with OpenSuse on it 11.1 I've installed MyDNS and it works ok, but if i restart the server i must start it manually. In chkconfig --list the mydns is on on 3 and 5. After is started manually it works on it does not stop. Anybody know why?

falko 8th November 2009 14:48

Do you see any errors during system startup?

vsatmgr 10th January 2010 17:17

mydns issue
 
Hello guys recently installed new server, opensuse 11.2 64b, ispconfig3. Everything ok with exception of mydns will not star automatically. In my short experience it since as the mydns is depending on mysql which has not started jet. Can his be the same issue with george232?
This is the only show stopper for my installation so far. I’m considering using BIND9 instead of mydns.

falko 11th January 2010 14:07

What's the output of
Code:

chkconfig --list
?
Can you post the first lines of the scripts /etc/init.d/mydns and /etc/init.d/mysql?

vsatmgr 16th January 2010 02:39

chkconfig --list
 
3 Attachment(s)
Sorry for the delay. Kind of crazzy down here with the Haiti situation. I'm in Puerto Rico.

Here is the result for:

The chkconfig listing.
The mydns script is as posted in the "The Perfect Server - OpenSUSE 11_2 x86_64 [ISPConfig 3"
The mysql top lines.

Hope this help in finding what my problem might be, as mentioned earlier it looks as if the mydns starts prior to mysql.

Thanks in advanced...


All times are GMT +2. The time now is 12:24.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.