HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ISPConfig not showing properly (http://www.howtoforge.com/forums/showthread.php?t=40734)

raymonsan 5th November 2009 19:58

ISPConfig not showing properly
 
Hello there,

Absolutely new here so.. .here goes;

I have installed ISPConfig 3 (via SVN) on a Ubuntu 8.04 LTS

I followed the following installation manual (except the horde bit);
http://www.ispconfig.com/docs/INSTALL_UBUNTU_8.04.txt

After trying to access the ISPConfig page on port 8080 I only get to see the logo and the logoff link. I can't see anything else...

/var/log/apache2/error.log
Code:

[Thu Nov 05 18:10:22 2009] [notice] caught SIGWINCH, shutting down gracefully
[Thu Nov 05 18:10:32 2009] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[Thu Nov 05 18:10:32 2009] [notice] mod_python: Creating 8 session mutexes based on 150 max processes and 0 max threads.
[Thu Nov 05 18:10:32 2009] [notice] mod_python: using mutex_directory /tmp
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/htscanner.so' - /usr/lib/php5/20060613/htscanner.so: cannot open shared object file: No such file or directory in Unknown on line 0
[Thu Nov 05 18:10:32 2009] [notice] Apache/2.2.8 (Ubuntu) mod_python/3.3.1 Python/2.5.2 PHP/5.2.4-2ubuntu5.7 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.6(2007-09-24) mod_ssl/2.2.8 OpenSSL/0.9.8g mod_perl/2.0.3 Perl/v5.8.8 configured -- resuming normal operations
[Thu Nov 05 18:14:11 2009] [error] [client 10.180.199.22] File does not exist: /usr/local/ispconfig/interface/web/themes/default/css/yaml, referer: http://10.0.0.1:8080/
[Thu Nov 05 18:14:12 2009] [error] [client 10.180.199.22] File does not exist: /usr/local/ispconfig/interface/web/themes/default/css/yaml, referer: http://10.0.0.1:8080/

There is a htscanner.so error and I tried to resolve this by removing the htscanner entry in the /etc/php5/cli/php.ini. This didn't resolve the error...

The bit about "File does not exist" i've googled but didn't find anything. If i look in that location I can't find any file named yaml.

I'm not sure as where to look next... If i need to post more information about my setup or logs please let me know. Thnx !

Grtz,
Raymon

till 6th November 2009 12:52

Quote:

I have installed ISPConfig 3 (via SVN) on a Ubuntu 8.04 LTS
SVN versions are only for development and not for use on normal servers. SVN versions are untested, they shall never be used on production systems. Please remove this version and install one of the officially released versions which can be downloaded from ispconfig.org.

raymonsan 7th November 2009 08:55

Hi Till,

Thnx for your response! I've googled and looked in the forum but I can only find instructions on how to remove a clean install. Can you help me allong with uninstalling the SVN installation? Or is it just a matter of removing the ispconfig directory in usr local?

Thnx!
Raymon

raymonsan 11th November 2009 12:05

Hi Till,

Problem solved... I'm afraid to say that the reason that it only showed the logo and logoff link was..... My security settings of my browser!!! hehehe

Anyway I'm going to get back to the configuration and learning this tool.

Thnx again!

Grtz,
Raymon


All times are GMT +2. The time now is 04:23.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.