HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   wp-mu (http://www.howtoforge.com/forums/showthread.php?t=40585)

cubells 1st November 2009 12:08

wp-mu
 
Have I any chance of installing wp-mu on a server with ispconfig 3?

I can install wp-mu on root directory but I can't add blogs to wp-mu installation...

till 1st November 2009 12:59

You can use any php based cms system in ispconfig 3. Just install it into the "web" directory of the website. Also make sure that you select the correct php mode, for wordpress-mu I would use php-fcgi + suexec.

cubells 1st November 2009 15:23

Quote:

Originally Posted by till (Post 209236)
Also make sure that you select the correct php mode, for wordpress-mu I would use php-fcgi + suexec.

I think I've selected the correct php mode as you said, but If I add a blog to my wp-mu installation it isn't possible to browse. ( http://5anys.mediterranimeliana.net/)

do you need some information so that yo can help me?

Thanks a lot

till 1st November 2009 15:33

You have a dns problem and not a problem with your website. You missed to add a DNS A-Record for the domain 5anys.mediterranimeliana.net pointing to the IP address of your server.

cubells 1st November 2009 16:23

Quote:

Originally Posted by till (Post 209251)
You have a dns problem and not a problem with your website. You missed to add a DNS A-Record for the domain 5anys.mediterranimeliana.net pointing to the IP address of your server.

Ok, Till.

I'll try it out in a couple of days. Now I have no access to dns records of my server...

Thanks a lot...


All times are GMT +2. The time now is 18:15.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.