HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Web pages just stopped working ! (http://www.howtoforge.com/forums/showthread.php?t=405)

skeeta 28th August 2005 12:51

Web pages just stopped working !
 
All of a sudden the apache test page has started appearing instead of the webs true index page. I was having trouble with receiving emails (fixed by the response in the next thread) but the webpages have just always worked.

I rebooted the computer, checked the DNS records manually, checked /etc/httpd/httpd.conf and /etc/httpdd/vhostsVhosts_ispconfig.conf as well as the "web" directory. All appears to be okay.

Now I have NOT changed any files since the last time things worked except to delete then re-add sites/users etc through ISPConfig after it stopped working but that did not solve the problem.

I have just notice that I can ping the domain but I cannot telnet to it, I get a "Connection refused" error. I can run ISPConfig on port 81.

Anyone have any ideas?
Thnx

till 28th August 2005 19:30

Quote:

Originally Posted by skeeta
All of a sudden the apache test page has started appearing instead of the webs true index page. I was having trouble with receiving emails (fixed by the response in the next thread) but the webpages have just always worked.

I rebooted the computer, checked the DNS records manually, checked /etc/httpd/httpd.conf and /etc/httpdd/vhostsVhosts_ispconfig.conf as well as the "web" directory. All appears to be okay.

Now I have NOT changed any files since the last time things worked except to delete then re-add sites/users etc through ISPConfig after it stopped working but that did not solve the problem.

I have just notice that I can ping the domain but I cannot telnet to it, I get a "Connection refused" error. I can run ISPConfig on port 81.

Anyone have any ideas?
Thnx


Please dont crosspost.

http://www.howtoforge.com/forums/showthread.php?t=406


All times are GMT +2. The time now is 07:21.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.