HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   it seems my ispcfg isntallation ahs stopped creating anymore clients :-( (http://www.howtoforge.com/forums/showthread.php?t=40415)

Ovidiu 26th October 2009 11:25

it seems my ispcfg isntallation ahs stopped creating anymore clients :-(
 
just created a new website, the group was created, but not the client. using suphp I need the client to be created :-(

this behavior was happening with 3.1.4 so I upgraded to 3.1.6 but it doesn't help...

what log files to check?

found some stuff inside ISPC Cron Log:

Quote:

chmod: cannot access `/var/www/clients/client7/web23/*': No such file or directory
useradd: unknown group sshusers
chmod: cannot access `/var/www/clients/client7/web27/*': No such file or directory
userdel: user web27 does not exist

till 26th October 2009 11:31

Please check if there is a group named sshusers. If it does not exist, please run:

groupadd sshusers

Ovidiu 26th October 2009 12:08

that seems to have fixed it. but how could that group have disappeared?

till 26th October 2009 12:21

The group was introduced with 3.0.1.5 if I remember corectly. The 3.0.1.5 or 3.0.1.6 installer should have created the group during update but this seem to have failed or not happened. I will have to test the installer to see what might have caused this.


All times are GMT +2. The time now is 21:31.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.