HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Desktop Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=13)
-   -   Can't find KDE system settings after upgrade to 4 (http://www.howtoforge.com/forums/showthread.php?t=40375)

anw 24th October 2009 02:58

Can't find KDE system settings after upgrade to 4
 
My underlying problem is that I want to change my desktop fonts; not just for things like the page in a browser or in a text editor, but even the window titles, menu entries, decorations and icons. After upgrading to kde4, it seems I've lost the ability to do that in the applications menu. According to what I've seen on the web, I should go to the menu in the task bar, and go to System Settings->Appearance and I will find a place there I can adjust these fonts. Problem is, I don't have a System Settings->Appearance. I have top-level categories titled "Settings", with a folder icon beside it, "Settings" with a crossed hammer and screwdriver icon beside it, and "System", with a gear icon. None of the above have an "Appearances" subchoice. What do I need to install, or, for that matter, just run from the command line?

Something else may be screwed up. When I try to run kcmshell from the command line, I get:
Quote:

kbuildsycoca running...
Reusing existing ksycoca
and it just quits with neither further output nor a graphical screen.

TIA,
anw


All times are GMT +2. The time now is 02:51.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.