HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Ajax request was not successful. (http://www.howtoforge.com/forums/showthread.php?t=40252)

redeprotegida 20th October 2009 16:07

Ajax request was not successful.
 
Hello, im running isp config on a mail server, it was ok... i never had problems..
i have about 300 emails acconts added by ispconfig..

it worked very welll since i installed it, about 7 months ago.

Last week i connected to the web inteface to add a new email account...
some functions are not working and giving this error: Ajax request was not successful.

but the mail accounts was working well so i ignored the problem, added the accounts and closed the web interface.

Today i connected on web interface as admin but all sections are not working and giving this error..
i did some tests like adding a new admin & logging with it... but the login works but all places give this error and not show nothing to edit, like mail accounts, dns entries and domains.

I dont know if it is a bug or not, but i saw a lot of people asking about this problem on forums, can someone pleas check it?

If it is really a bug please tell me then i open a case on bugtraq.

Thanks


Diego Thomas

till 20th October 2009 16:11

Very unlikely that its a bug if it worked before, must be a configuration problem or resources probem on your system. Please check the apache error log.

redeprotegida 20th October 2009 19:24

fixed
 
Hello

The problem was that the other guy that work here created an Alias /mail to another folder on my apache, it was conflicting with the ./mail/. folers of ispconfig.


So.. if someone have this problem too check:

1 - misconfigured vhosts
2 - misconfigured alias

Thanks

mike_p 21st May 2010 09:10

I suddenly had the Ajax problem!

Thanks to redeprotegida I managed to solve it immediatley!

My mistake was to make an alias for /mail within the apache configuration that pointed to my roundcube installation.

Doug G 22nd May 2010 05:05

My laptop loses it's wifi when it's power saver kicks in, and I see this message when logged in to ispconfig3 and the network connection has dropped.


All times are GMT +2. The time now is 16:58.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.