HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ClamAV Update (http://www.howtoforge.com/forums/showthread.php?t=40123)

emillme2 14th October 2009 21:56

ClamAV Update
 
Hello folks,

I have updated clamAV per they http://www.clamav.com/support/faqs page.

the problem is that my logs still show this message...

Warning: Your ClamAV installation is OUTDATED!
Warning: Local version: 0.94.2 Recommended version: 0.95.2

When I run apt-show-versions clamav it shows the 0.95.2 version is installed.

I ran "whereis clamscan" and it returns this:

/usr/bin/clamscan /usr/share/man/man1/clamscan.1.gz


Can someone tell me what I need to do to correct this?

damir 14th October 2009 22:05

Quote:

Warning: Your ClamAV installation is OUTDATED!
Warning: Local version: 0.94.2 Recommended version: 0.95.2
This is nothing to worry about, your antivirus is updated with the latest updates. Warning message is for software it self, it has nothing to do with antivirus updates. In other words nothing to be worried about :)

emillme2 15th October 2009 00:15

[QUOTE=damir;207438]..Warning message is for software it self, it has nothing to do with antivirus updates. In other words nothing to be worried about :)[/QUOTE

Thanks for your response. I am aware that the warning message is for the software itself. I am just wandering if anyone knows why even when updated to the latest version the control panel still displays this message.

I am in testing right now but on a production server it would be nice to know that logs and warning messages like this can be relied upon.

till 15th October 2009 10:07

Quote:

I am just wandering if anyone knows why even when updated to the latest version the control panel still displays this message.
This has nothing to do with the controlpanel. Clamav is a package of your linux distribution and has nothing to do with ISPConfig.

Regarding this warning message. It can be ignored completely. The clamav developers seem to love dramatic warning messages, but what they do not have in mind is that the linux distributions are patching their applications without useing a higher version number. So as long as you installed all updates from your linux distribution, you can completely ignore this message.


All times are GMT +2. The time now is 22:42.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.