HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   SAMBA PDC + Debian Lenny with LDAP backend troubles (http://www.howtoforge.com/forums/showthread.php?t=38966)

richardnixonshead 9th September 2009 00:35

SAMBA PDC + Debian Lenny with LDAP backend troubles
 
I have created a Debian Lenny PDC with an LDAP password backend. I can browse to the shares on the PDC with no troubles.

I can join a WinXP machine to the newly constructed domain, and again, I can browse the shares on that WinXP machine with no troubles.

I can also join a Ubuntu Jaunty and a Debian Lenny machine to the domain, with the shares on those two machines being accessable.

Problem comes when joining a Debian Etch or a RHEL5.1 machine to the domain. The joining works fine (using net rpc join) and net rpc testjoin confirms that the machine is joined correctly. The shares on those two machines are accessable using smbclient from a Linux box, but when a WinXP machine tries to connect to the shares on those two machines, I get this error:

"There are currently no logon servers to service the logon request"

Anyone know of a possible cause for this? I have been struggling with this for a week. I don't know how multiple machines can join to the domain fine using the same PDC smb.conf, but 2 other samba machines won't join correctly.


All times are GMT +2. The time now is 19:30.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.