HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Cannot use Client Templates. (http://www.howtoforge.com/forums/showthread.php?t=38579)

radim_h 28th August 2009 12:14

Cannot use Client Templates.
 
Hello,
i'm using ISPConfig 3.0.14beta

When i create any client template and then want to create client, there is nowhere possibility to choose created clien't template..
I'm i missing something ?

EDIT:
Sorry i have found, that i have to create client first and then link template to him..

Have some more questions:

1. Must i always choose additional template? there is no option "NO Additional tepmplate"

2. Also don't understand buttons "Add additional Template" and "Delete Additional template" it always says "no aditional template selected"
but wher i can select them?
I can only choose one main template and one additional template

3. Additional templates also doesn't seems to work i have created MAin template with 0 websites and additional template with 50 websites, but i still see limit 0 websites...

till 28th August 2009 12:23

You dont have to choose additional template. If its an additional template or not depends on the setting that you had choosen as you created the template.

radim_h 28th August 2009 14:46

and that


2. Also don't understand buttons "Add additional Template" and "Delete Additional template" it always says "no aditional template selected"
but wher i can select them?

part of question, please ?

till 30th August 2009 11:08

You have to select the additional template first before you can add or delete it.


All times are GMT +2. The time now is 10:12.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.