HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   perfect-server-ubuntu-9.04-ispconfig-3 (http://www.howtoforge.com/forums/showthread.php?t=38224)

breauxlg 15th August 2009 01:53

perfect-server-ubuntu-9.04-ispconfig-3
 
I got this installed and go the webserver and mail server working, but cannot get to the webmail squirrelmail page. I get error 404. Any ideas?

matey 17th August 2009 14:11

I am not sure but if using apache then may be check the file port.conf under /etc/apache2/ ?

breauxlg 17th August 2009 18:15

I added an alias
 
I went in and added an alias, and it gave me a duplicate alias error. After I took out the alias I had added, it worked! Don't know why, don't care, it works.
Thanks for the help.
Lynn

matey 17th August 2009 18:19

Quote:

Originally Posted by breauxlg (Post 201306)
I went in and added an alias, and it gave me a duplicate alias error. After I took out the alias I had added, it worked! Don't know why, don't care, it works.
Thanks for the help.
Lynn


LOL :D
Heh...one of those things I guess?
:rolleyes:

There are files under /site-enable and /sites-available (and other folder) under /etc/apache2/ as well!
I know there is a file called "default" or the name for your website which you have to edit and in my case had to put the security certs in.(input the location for the sec, files)..

well anyway, little too complicated for me lol I am a noob... and trying to learn.


Thanks for letting us know, tho..
Glad it works :cool:

JaJunk 15th November 2009 05:53

Squirrelmail 404 errors
 
I'm having isses with the squirrelmail install, everything functions ok and i have access when I goto my setup domain.com/webmail or ip.add.re.ss/webmail but not client_site/webmail, i get 404 error:

The requested URL /webmail was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Just made the swith to ISPC3 and love it! Thanks guys!:cool:


All times are GMT +2. The time now is 17:20.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.