HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   httpd won't start...pls help... (http://www.howtoforge.com/forums/showthread.php?t=3808)

godsdog 20th April 2006 10:51

httpd won't start...pls help...
 
Hi All. I'm learning linux and have decided to drop plesk and go with ispconfig. I can't seem to start httpd and when I boot I see that it won't start because /home/www/web1/web doesn't exist...but it does.

Let me know if I can provide any more info and where to find it. Everything else seems to work great! I appreciate any help. Thanks again.

Scott

godsdog 20th April 2006 11:21

permission denied
 
After poking around I've noticed permission errors in /var/log/httpd/error_log

------------
(13)Permission denied: httpd: could not open error log file /home/www/web1/log/error.log.
------------

There's plenty of them...

godsdog 20th April 2006 17:24

disabling selinux worked
 
I guess they removed this step in from the perfect linux setup. NEhoo, after following the instructions for fedora 5 (working with core 4) I was able to finger this out and am very happy camper. I still can't belive this is complete open source...

Thanks.

falko 20th April 2006 17:55

Quote:

Originally Posted by godsdog
I guess they removed this step in from the perfect linux setup.

Disabling SELinux is mentioned in the Perfect Setup for FC 4. :)


All times are GMT +2. The time now is 19:20.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.