HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   Unable to Login to ISPConfig (http://www.howtoforge.com/forums/showthread.php?t=37819)

Stewart81 29th July 2009 16:52

Unable to Login to ISPConfig
 
Hi,

Up until this morning I have never had a problem logging into ISPConfig. Today for whatever reason it won't let me login. I go to the domain and I get the login box. I enter the admin username and passwork, it goes to the login.php file and then redirects me to the login page. I don't receive any type of error about an incorrect username or password. If I enter the wrong information I do receive an error so I know that it's not having a problem with the info in the MySQL DB. Anyone run into this problem before?

Thanks,

Stewart

till 29th July 2009 18:02

Make sure that yor browser accepts cookies and allows header redirects.

Stewart81 29th July 2009 18:09

Hi Till,

I checked that and it is good. I also verified this with several different browsers and got the same result.

Thanks,

Stewart

till 29th July 2009 22:21

Have you cahnged the mysql root password since you logged in the last time?

Stewart81 29th July 2009 23:46

Hi,

No, I haven't changed the root pw. In fact it appears to be accessing the database fine because when I enter an incorrect username and password it tells me that the username or password I entered was not found. I would almost suspect a problem with the cookies except for the fact that cookies are enabled and working on every other website.

Thanks,

Stewart

till 30th July 2009 09:13

Have you changed something else like the hostname of the server or the IP?
Is the harddisk full?

Stewart81 30th July 2009 16:50

Hi Till,

Nope, the IP and the hostname are still the same and the HD is less than 6% full. The odd thing is it happened right after we had a lightning storm here that knocked my internet out for around 12 hours. I was using it just before and it worked fine. I lost the internet and when the internet came back up I could no longer access it. Just to clarify the ISPConfig is being used on a remote dedicated server.

Thanks

Stewart

falko 31st July 2009 19:26

Have you tried to clear the browser cache?

Stewart81 31st July 2009 19:27

Hi Falko,

Yes I cleared the cache.

Thanks,

Stewart

falko 1st August 2009 10:28

I'd try to restart MySQL or even the whole server. I hope it's no hard drive problem...


All times are GMT +2. The time now is 23:32.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.