HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   I can receive emails but i cant send any... (http://www.howtoforge.com/forums/showthread.php?t=37173)

Makis77 2nd July 2009 23:33

I can receive emails but i cant send any...
 
Hi!
I ve installed isp3 usin:
The Perfect Server - Debian Lenny (Debian 5.0)

After setting up my dns and wait for propagation to finish i ve accesed my live website.

Everything went fine except my emails.
While i can send an email from my server i cant receive.

To send and receive emails i m using opera browser where i ve setup the following:

Incoming POP Server:
server: mail.mydomain.com
port: 110
authentication: Auto
username: user@mydomain.com
password: mypassword

Outgoing SMPT Server:
server: mail.mydomain.com
port: 25
authentication: Auto
username: user@mydomain.com
password: mypassword

At the same time i ve tried to send email through web mail but i cant access:
http://xxx.xx.xx.xx:8080/webmail
getting an error:
403 Forbidden
Forbidden

You don't have permission to access /webmail on this server.

Any help would be appreciated.

Mark_NL 3rd July 2009 09:30

Maybe /var/log/mail.log has some answers for you ?


All times are GMT +2. The time now is 09:45.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.