HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Setting up DNS Configuration (http://www.howtoforge.com/forums/showthread.php?t=37135)

Lizard King 1st July 2009 03:31

Setting up DNS Configuration
 
Hello ,

I am pretty new to ISPconfig. Today i followed this tutorial and installed ISPconfig to my server. I first added a client and added a site with my client account. Then i updated my dns settings as following

http://www.vbseo.com/media/mert/dns-setting-1.GIF
http://www.vbseo.com/media/mert/dns-setting-2.GIF
http://www.vbseo.com/media/mert/dns-setting-3.GIF
http://www.vbseo.com/media/mert/dns-setting-4.GIF
http://www.vbseo.com/media/mert/dns-setting-5.GIF
http://www.vbseo.com/media/mert/dns-setting-6.GIF

Within my domain control panel nameservers are set to
ns1.w7points.com 188.40.51.146
ns2.w7points.com 188.40.51.180

But yet still when i call w7points.com it is not resolved. Can someone point out where did i miss a step ?

Thanks in advance for your asistance.

Lizard King 1st July 2009 09:59

Problems have been solved.

Lizard King 1st July 2009 11:39

Quote:

Originally Posted by Lizard King (Post 197028)
Problems have been solved.

I think i spoke so early because my e-mail accounts are not working.
This is the info i receive when i try to check e-mails from outlook

For incoming and outgoing mail server i am using mail.domain.tld

Log onto incoming mail server (POP3): Cannot find the e-mail server. Verify the server information in your account properties.

falko 2nd July 2009 14:17

Does mail.domain.tld point to the correct server?

Franz 2nd July 2009 14:22

Quote:

Originally Posted by Lizard King (Post 197028)
Problems have been solved.

what was the problem?

Lizard King 2nd July 2009 14:26

Quote:

Originally Posted by falko (Post 197153)
Does mail.domain.tld point to the correct server?

Yes , they are pointing to correct server but yet again i can't receive any e-mails.

Lizard King 2nd July 2009 14:29

Quote:

Originally Posted by Franz (Post 197156)
what was the problem?

Dns update took longer than i expected.


All times are GMT +2. The time now is 22:51.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.