HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   The Perfect Setup - Fedora Core 4 (http://www.howtoforge.com/forums/showthread.php?t=3632)

british.assassin 11th April 2006 16:52

The Perfect Setup - Fedora Core 4
 
Hi

I am trying to follow this tutorial, but I am using fedora core 5 instead of fedora core 4. Everything is fine until i get to

Quote:

Install apt For Fedora

apt is the packaging system used on Debian. Since it cares much better for package dependencies than rpm it would be nice if we could use it on our new Fedora system. This would save us a lot of hassle. Fortunately, apt has been ported to a lot of rpm based distributions, and is also available for Fedora Core 4 (you will love it... :-)). In this tutorial I will use a mixture of Fedora's yum and apt, because not all yum packages are available for apt and vice versa.

rpm -ivh http://ftp.freshrpms.net/pub/fedora/...6.fc4.i386.rpm
I have tried looking at http://ftp.freshrpms.net/pub/fedora/...extras/5/i386/ in my web browser, but cannot find a file which looks like the one in quote above.

Do I try installing the one for fedora core 4?

I would be very grateful for any help.

british.assassin

falko 11th April 2006 18:25

If you wait a few hours, then there will be a tutorial for Fedora Core 5 available on HowtoForge. :)

british.assassin 12th April 2006 10:33

lol, nice 1 falko, thanks

falko 12th April 2006 10:41

Here's the link: http://www.howtoforge.com/perfect_setup_fedora_core_5 :)

jfm 18th February 2008 00:01

im having the same problem.
 
Hi, im using core 4, and am having the same problem.

please help

falko 18th February 2008 14:24

Quote:

Originally Posted by jfm
Hi, im using core 4, and am having the same problem.

please help

http://www.howtoforge.com/forums/showthread.php?t=20495

chipsafts 18th February 2008 19:11

anyone have a repository for FC4 with current apps?

falko 19th February 2008 13:44

No, I think the FC4 repositories are all outdated in the meantime. You should try to upgrade to Fedora 8.

chipsafts 20th February 2008 19:08

Is there a way to install FC8 over FC4 so that I don't lose the MyBB Forum setup ?

falko 21st February 2008 17:29

Usually you'd upgrade from FC4 to FC5, then to FC6, then Fedora 7, and finally Fedora 8. But I'm not sure if the upgrades to FC5 and FC6 still work because they're also quite old.
I think the best would be to make a backup of your MyBB installation and start with a fresh Fedora 8 installation.


All times are GMT +2. The time now is 04:32.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.