HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ERROR 403 - Forbidden! (http://www.howtoforge.com/forums/showthread.php?t=36153)

its_me 9th June 2009 12:23

ERROR 403 - Forbidden!
 
I've managed to link a domain to a client on my server.

First it gave me the default green page.

Now, when I deleted the default website and uploaded my own, it says: ERROR 403 - Forbidden!

How do I fix this?

till 9th June 2009 13:20

Please post the exact error message from the error log of the website.

its_me 9th June 2009 13:42

Where can I find that error log?

till 9th June 2009 13:43

In the log directory of the website.

its_me 9th June 2009 13:45

[Tue Jun 09 10:59:14 2009] [error] [client *.*.*.*] client denied by server configuration: /var/www/www.domain.com/web/index.php

There a a few of these lines in error.log!

till 9th June 2009 13:48

1) Hast Du auch PHP aktiviert für die Website?
2) Hast Du die Dateien mit dem richtigen User hochgeladen, also einem FTP User der Website?

its_me 9th June 2009 13:56

What PHP option do I need to select? [Fast-CGI/CGI/Mod-PHP/SuPHP]

My German is not that good but I've uploaded the files via FTP indeed.

falko 10th June 2009 17:12

I guess Till mixed up the German and English HowtoForge forums... ;)

I'd use Mod-PHP.


All times are GMT +2. The time now is 14:33.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.