HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   admin, system overview, warning (http://www.howtoforge.com/forums/showthread.php?t=35996)

clemens 4th June 2009 22:46

admin, system overview, warning
 
Hi all

just got another question, in admin under sytem stat - show overview

i got one warrning about updates.

Quote:

Reading package lists...
Building dependency tree...
Reading state information...
The following packages will be upgraded:
libaprutil1 libcups2 libcupsimage2 libsasl2-2 libsasl2-modules
libsasl2-modules-sql linux-image-2.6.26-2-686 linux-libc-dev sasl2-bin
tzdata
10 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Inst linux-image-2.6.26-2-686 [2.6.26-15lenny2] (2.6.26-15lenny3 Debian-Security:5.0/stable)
Inst tzdata [2008h-2] (2009g-0lenny1 debian-volatile:stable)
Conf tzdata (2009g-0lenny1 debian-volatile:stable)
Inst libsasl2-modules-sql [2.1.22.dfsg1-23] (2.1.22.dfsg1-23+lenny1 Debian-Security:5.0/stable) []
Inst libsasl2-modules [2.1.22.dfsg1-23] (2.1.22.dfsg1-23+lenny1 Debian-Security:5.0/stable) []
Inst libsasl2-2 [2.1.22.dfsg1-23] (2.1.22.dfsg1-23+lenny1 Debian-Security:5.0/stable)
Inst libaprutil1 [1.2.12+dfsg-8] (1.2.12+dfsg-8+lenny2 Debian-Security:5.0/stable)
Inst libcups2 [1.3.8-1lenny5] (1.3.8-1+lenny6 Debian-Security:5.0/stable)
Inst libcupsimage2 [1.3.8-1lenny5] (1.3.8-1+lenny6 Debian-Security:5.0/stable)
Inst linux-libc-dev [2.6.26-15lenny2] (2.6.26-15lenny3 Debian-Security:5.0/stable)
Inst sasl2-bin [2.1.22.dfsg1-23] (2.1.22.dfsg1-23+lenny1 Debian-Security:5.0/stable)
Conf linux-image-2.6.26-2-686 (2.6.26-15lenny3 Debian-Security:5.0/stable)
Conf libsasl2-2 (2.1.22.dfsg1-23+lenny1 Debian-Security:5.0/stable)
Conf libsasl2-modules (2.1.22.dfsg1-23+lenny1 Debian-Security:5.0/stable)
Conf libsasl2-modules-sql (2.1.22.dfsg1-23+lenny1 Debian-Security:5.0/stable)
Conf libaprutil1 (1.2.12+dfsg-8+lenny2 Debian-Security:5.0/stable)
Conf libcups2 (1.3.8-1+lenny6 Debian-Security:5.0/stable)
Conf libcupsimage2 (1.3.8-1+lenny6 Debian-Security:5.0/stable)
Conf linux-libc-dev (2.6.26-15lenny3 Debian-Security:5.0/stable)
Conf sasl2-bin (2.1.22.dfsg1-23+lenny1 Debian-Security:5.0/stable)
how and where can i manage this so the warrning stops and the updates are installed :confused:

Thanks in advance

till 4th June 2009 23:23

run these commands on the shell:

apt-get update
apt-get upgrade

to install the debian updates

clemens 5th June 2009 13:18

ahh okey :-) were not aware that it was system thoght it were for the ISPC only updates :-)

Thanks


All times are GMT +2. The time now is 11:24.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.