HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Subdomain (http://www.howtoforge.com/forums/showthread.php?t=34885)

admins 12th May 2009 16:27

Subdomain
 
Hi all

If i create a subdomain for a domain and add a redirect to an other page, it shows the default domain and do not redirect. (I added the DNS entries)

Whats wrong?

Thanks
admins

till 12th May 2009 20:45

What exactly did you enter in the redirect fields?

admins 13th May 2009 08:48

Hi till

Now I checked it again. It takes a while for enabling it.

Thanks for your great support.

admins

admins 13th May 2009 10:24

Where can I look what this Redirect Typ are?

What must I do, when Subdomain xy must redirect to the folder xy in the Webfolder?

Thanks

till 13th May 2009 10:27

Quote:

Where can I look what this Redirect Typ are?

What must I do, when Subdomain xy must redirect to the folder xy in the Webfolder?
apache documentation:

http://httpd.apache.org/docs/2.2/mod/mod_rewrite.html

admins 13th May 2009 10:34

What must I do, when Subdomain xy must redirect to the folder xy in the Webfolder?

admins 13th May 2009 14:18

To all with this problem: Just add a new site..


All times are GMT +2. The time now is 11:35.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.