HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   are all incoming emails scanned for SPAM? (http://www.howtoforge.com/forums/showthread.php?t=34807)

Ovidiu 10th May 2009 23:09

are all incoming emails scanned for SPAM?
 
more exactly, I still have spam coming in where I wouldn't expect it, and noticed, its mostly emails that come in for an email alias where spam seems to get through, hence my question:

are mailboxes, email aliases, email catchalls and email forwards all treated equal when it comes to SPAM scanning?

till 11th May 2009 18:44

Spam scanning depends on the settings that you had choosen for the domain and / or mailbox. Settings in mailboxes ovveride domain wide settings. For aliases the domanwide settings are relevant.

Ovidiu 12th May 2009 08:35

ok, thx, then I've done it right, might be just coincidence...

Olgierd 12th April 2012 14:20

Spam goes thru alias email
 
When I add some rule to content filter and I have not set any Spamfilter in domain content filter seems not work.

Is this ok behavior?

till 12th April 2012 14:35

I guess you mix up some things here. This thread is about amavis / spamassassin and amavis is only active when you enable it for a domain. If you mean postfix header or body filters then this is not related to amavis or enabling of amavis. If a postfix header filetsr dont work then you have most likely a syntax error in your filter regex.

Olgierd 12th April 2012 15:01

Quote:

Originally Posted by till (Post 277273)
I guess you mix up some things here. This thread is about amavis / spamassassin and amavis is only active when you enable it for a domain. If you mean postfix header or body filters then this is not related to amavis or enabling of amavis. If a postfix header filetsr dont work then you have most likely a syntax error in your filter regex.


syntax error ?

do you think that pattern is wrong /domain\.com/ ?

till 12th April 2012 15:06

http://www.tech-recipes.com/rx/341/t...tern-matching/


All times are GMT +2. The time now is 06:22.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.