HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   upgraded Ubuntu 8.10 to Ubuntu 9.04, mail receiving problem. (http://www.howtoforge.com/forums/showthread.php?t=34801)

jtt 10th May 2009 20:05

upgraded Ubuntu 8.10 to Ubuntu 9.04, mail receiving problem.
 
I upgraded Ubuntu 8.10 to Ubuntu 9.04, a server running with ISPconfig 3.0.1.2
Now I have a mail receiving problem.



Looks like this:


This is the mail system at host server1.example.com.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

<info@example.com>: user unknown. Command output: ERR: authdaemon:
s_connect() failed: Permission denied Invalid user specified.



When I had Ubuntu 8.10 running with ISPconfig 3.0.1, I had the same problem, but it solved when I updated to ISPconfig 3.0.1.2. Now that I updated Ubuntu too, the problem is back.

What should I do so that I could receive mail?

till 10th May 2009 21:51

Seems as if the ubuntu update has overwritten some config files. Just install the latest ispconfig update to fix the config files:

http://www.howtoforge.com/forums/showthread.php?t=34555


All times are GMT +2. The time now is 18:21.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.