HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   After install going to wrong place (http://www.howtoforge.com/forums/showthread.php?t=34517)

wxman 4th May 2009 20:52

After install going to wrong place
 
I don't know if I set up ISPC wrong, or missed something in setting up apache, but if I go to my public IP address like http://xx.xxx.xxx.xxx/ I end up seeing the /var/www/apache2-default directory files.

I'm not sure if it's connected, but I also can't get to the ISPC interface if I go to http://xx.xxx.xxx.xxx:8080/. I have to get to it from a local connection.

I'm not sure where to fix that in this installation.

till 5th May 2009 15:42

Quote:

I don't know if I set up ISPC wrong, or missed something in setting up apache, but if I go to my public IP address like http://xx.xxx.xxx.xxx/ I end up seeing the /var/www/apache2-default directory files.
Thats the correct behaviour.

Quote:

I'm not sure if it's connected, but I also can't get to the ISPC interface if I go to http://xx.xxx.xxx.xxx:8080/. I have to get to it from a local connection.
ISPConfig listens on all IP's on port 8080, if you cant reach it then you have most likely some kind of firewall installed and missed to open the nescessery ports.

wxman 5th May 2009 16:02

Thanks Till. I actually think I was having a problem with Heartbeat and HAProxy. When I restarted both of them, I was able to access through the public IP.

I don't like people being to see the /var/www/apache2-default directory files, so I added a blank index.html to it. I don't think that will hurt anything.


All times are GMT +2. The time now is 16:31.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.