HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   apt-get update Fails For UBUNTU Gutsy Gibbon (http://www.howtoforge.com/forums/showthread.php?t=34367)

giganet 1st May 2009 02:34

apt-get update Fails For UBUNTU Gutsy Gibbon
 
Hello Group..

I have just brought a server back up which was down for the last month.

When I run 'apt-get update' I receive the following errors:
Code:

Ign http://security.ubuntu.com gutsy-security Release.gpg
Ign http://security.ubuntu.com gutsy-security/main Translation-en_US
Ign http://us.archive.ubuntu.com gutsy Release.gpg
Ign http://us.archive.ubuntu.com gutsy/main Translation-en_US
Ign http://security.ubuntu.com gutsy-security/restricted Translation-en_US
Ign http://security.ubuntu.com gutsy-security/universe Translation-en_US
Ign http://security.ubuntu.com gutsy-security/multiverse Translation-en_US
Ign http://us.archive.ubuntu.com gutsy/restricted Translation-en_US
Ign http://us.archive.ubuntu.com gutsy/universe Translation-en_US
Ign http://us.archive.ubuntu.com gutsy/multiverse Translation-en_US
Ign http://us.archive.ubuntu.com gutsy-updates Release.gpg
Ign http://us.archive.ubuntu.com gutsy-updates/main Translation-en_US
Ign http://security.ubuntu.com gutsy-security Release
Ign http://us.archive.ubuntu.com gutsy-updates/restricted Translation-en_US
Ign http://us.archive.ubuntu.com gutsy-updates/universe Translation-en_US
Ign http://us.archive.ubuntu.com gutsy-updates/multiverse Translation-en_US
Ign http://us.archive.ubuntu.com gutsy Release
Ign http://security.ubuntu.com gutsy-security/main Packages
Ign http://us.archive.ubuntu.com gutsy-updates Release
Ign http://security.ubuntu.com gutsy-security/restricted Packages
Ign http://security.ubuntu.com gutsy-security/main Sources
Ign http://security.ubuntu.com gutsy-security/restricted Sources
Ign http://security.ubuntu.com gutsy-security/universe Packages
Ign http://us.archive.ubuntu.com gutsy/main Packages
Ign http://us.archive.ubuntu.com gutsy/restricted Packages
Ign http://us.archive.ubuntu.com gutsy/main Sources
Ign http://us.archive.ubuntu.com gutsy/restricted Sources
Ign http://us.archive.ubuntu.com gutsy/universe Packages
Ign http://security.ubuntu.com gutsy-security/universe Sources
Ign http://security.ubuntu.com gutsy-security/multiverse Packages
Ign http://security.ubuntu.com gutsy-security/multiverse Sources
Err http://security.ubuntu.com gutsy-security/main Packages
  404 Not Found
Err http://security.ubuntu.com gutsy-security/restricted Packages
  404 Not Found
Err http://security.ubuntu.com gutsy-security/main Sources
  404 Not Found
Ign http://us.archive.ubuntu.com gutsy/universe Sources
Ign http://us.archive.ubuntu.com gutsy/multiverse Packages
Ign http://us.archive.ubuntu.com gutsy/multiverse Sources
Ign http://us.archive.ubuntu.com gutsy-updates/main Packages
Ign http://us.archive.ubuntu.com gutsy-updates/restricted Packages
Ign http://us.archive.ubuntu.com gutsy-updates/main Sources
Err http://security.ubuntu.com gutsy-security/restricted Sources
  404 Not Found
Err http://security.ubuntu.com gutsy-security/universe Packages
  404 Not Found
Err http://security.ubuntu.com gutsy-security/universe Sources
  404 Not Found
Err http://security.ubuntu.com gutsy-security/multiverse Packages
  404 Not Found
Ign http://us.archive.ubuntu.com gutsy-updates/restricted Sources
Ign http://us.archive.ubuntu.com gutsy-updates/universe Packages
  404 Not Found [IP: 91.189.88.31 80]
Err http://us.archive.ubuntu.com gutsy-updates/universe Sources
  404 Not Found [IP: 91.189.88.31 80]
Err http://us.archive.ubuntu.com gutsy-updates/multiverse Packages
  404 Not Found [IP: 91.189.88.31 80]
Err http://us.archive.ubuntu.com gutsy-updates/multiverse Sources
  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/binary-i386/Packages.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/binary-i386/Packages.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/source/Sources.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/source/Sources.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/binary-i386/Packages.gz  404 Not Found
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/main/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/restricted/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/main/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/restricted/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/universe/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/source/Sources.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/binary-i386/Packages.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/source/Sources.gz  404 Not Found
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/universe/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.

The contents of 'sources.list' are:
Code:

# deb http://us.archive.ubuntu.com/ubuntu/ gutsy main restricted
# deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
# deb http://us.archive.ubuntu.com/ubuntu gutsy-security main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://us.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://us.archive.ubuntu.com/ubuntu/ gutsy universe
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy universe
deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates universe
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://us.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://us.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
# deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
# deb http://archive.canonical.com/ubuntu gutsy partner
# deb-src http://archive.canonical.com/ubuntu gutsy partner

deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb http://security.ubuntu.com/ubuntu gutsy-security universe
deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse

Prior to this machine coming down apt-get worked fine, no changes were made.
I wound up removing the original server hard drive and moved it to a new mother board is the only change.

I have also tried searching the Internet for Gutsy sources.list and they do not work either.

Thanking you in advance for your help

Best Regards

id10t 1st May 2009 16:24

Gutsy EOL'd 4/19/09 -


http://ubuntuforums.org/showthread.php?t=1104965


Time to do a upgrade to Hardy or some other LTS release


Quote:

Originally Posted by giganet (Post 185319)
Hello Group..

I have just brought a server back up which was down for the last month.

When I run 'apt-get update' I receive the following errors:
Code:

Ign http://security.ubuntu.com gutsy-security Release.gpg
Ign http://security.ubuntu.com gutsy-security/main Translation-en_US
Ign http://us.archive.ubuntu.com gutsy Release.gpg
Ign http://us.archive.ubuntu.com gutsy/main Translation-en_US
Ign http://security.ubuntu.com gutsy-security/restricted Translation-en_US
Ign http://security.ubuntu.com gutsy-security/universe Translation-en_US
Ign http://security.ubuntu.com gutsy-security/multiverse Translation-en_US
Ign http://us.archive.ubuntu.com gutsy/restricted Translation-en_US
Ign http://us.archive.ubuntu.com gutsy/universe Translation-en_US
Ign http://us.archive.ubuntu.com gutsy/multiverse Translation-en_US
Ign http://us.archive.ubuntu.com gutsy-updates Release.gpg
Ign http://us.archive.ubuntu.com gutsy-updates/main Translation-en_US
Ign http://security.ubuntu.com gutsy-security Release
Ign http://us.archive.ubuntu.com gutsy-updates/restricted Translation-en_US
Ign http://us.archive.ubuntu.com gutsy-updates/universe Translation-en_US
Ign http://us.archive.ubuntu.com gutsy-updates/multiverse Translation-en_US
Ign http://us.archive.ubuntu.com gutsy Release
Ign http://security.ubuntu.com gutsy-security/main Packages
Ign http://us.archive.ubuntu.com gutsy-updates Release
Ign http://security.ubuntu.com gutsy-security/restricted Packages
Ign http://security.ubuntu.com gutsy-security/main Sources
Ign http://security.ubuntu.com gutsy-security/restricted Sources
Ign http://security.ubuntu.com gutsy-security/universe Packages
Ign http://us.archive.ubuntu.com gutsy/main Packages
Ign http://us.archive.ubuntu.com gutsy/restricted Packages
Ign http://us.archive.ubuntu.com gutsy/main Sources
Ign http://us.archive.ubuntu.com gutsy/restricted Sources
Ign http://us.archive.ubuntu.com gutsy/universe Packages
Ign http://security.ubuntu.com gutsy-security/universe Sources
Ign http://security.ubuntu.com gutsy-security/multiverse Packages
Ign http://security.ubuntu.com gutsy-security/multiverse Sources
Err http://security.ubuntu.com gutsy-security/main Packages
  404 Not Found
Err http://security.ubuntu.com gutsy-security/restricted Packages
  404 Not Found
Err http://security.ubuntu.com gutsy-security/main Sources
  404 Not Found
Ign http://us.archive.ubuntu.com gutsy/universe Sources
Ign http://us.archive.ubuntu.com gutsy/multiverse Packages
Ign http://us.archive.ubuntu.com gutsy/multiverse Sources
Ign http://us.archive.ubuntu.com gutsy-updates/main Packages
Ign http://us.archive.ubuntu.com gutsy-updates/restricted Packages
Ign http://us.archive.ubuntu.com gutsy-updates/main Sources
Err http://security.ubuntu.com gutsy-security/restricted Sources
  404 Not Found
Err http://security.ubuntu.com gutsy-security/universe Packages
  404 Not Found
Err http://security.ubuntu.com gutsy-security/universe Sources
  404 Not Found
Err http://security.ubuntu.com gutsy-security/multiverse Packages
  404 Not Found
Ign http://us.archive.ubuntu.com gutsy-updates/restricted Sources
Ign http://us.archive.ubuntu.com gutsy-updates/universe Packages
  404 Not Found [IP: 91.189.88.31 80]
Err http://us.archive.ubuntu.com gutsy-updates/universe Sources
  404 Not Found [IP: 91.189.88.31 80]
Err http://us.archive.ubuntu.com gutsy-updates/multiverse Packages
  404 Not Found [IP: 91.189.88.31 80]
Err http://us.archive.ubuntu.com gutsy-updates/multiverse Sources
  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/binary-i386/Packages.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/binary-i386/Packages.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/source/Sources.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/source/Sources.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/binary-i386/Packages.gz  404 Not Found
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/main/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/restricted/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/main/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/restricted/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/universe/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/source/Sources.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/binary-i386/Packages.gz  404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/source/Sources.gz  404 Not Found
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/universe/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/binary-i386/Packages.gz  404 Not Found [IP: 91.189.88.31 80]
Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/source/Sources.gz  404 Not Found [IP: 91.189.88.31 80]
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.

The contents of 'sources.list' are:
Code:

# deb http://us.archive.ubuntu.com/ubuntu/ gutsy main restricted
# deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
# deb http://us.archive.ubuntu.com/ubuntu gutsy-security main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://us.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://us.archive.ubuntu.com/ubuntu/ gutsy universe
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy universe
deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates universe
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://us.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb http://us.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://us.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
# deb-src http://us.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
# deb http://archive.canonical.com/ubuntu gutsy partner
# deb-src http://archive.canonical.com/ubuntu gutsy partner

deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb http://security.ubuntu.com/ubuntu gutsy-security universe
deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse

Prior to this machine coming down apt-get worked fine, no changes were made.
I wound up removing the original server hard drive and moved it to a new mother board is the only change.

I have also tried searching the Internet for Gutsy sources.list and they do not work either.

Thanking you in advance for your help

Best Regards



All times are GMT +2. The time now is 16:52.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.