HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   User loging to email problem (http://www.howtoforge.com/forums/showthread.php?t=3411)

jackaltx 30th March 2006 05:33

User logging into email problem
 
Using ISPCOnfig 2.2.0 on a fedora system with sendmail, dovecot and saslauth.

I have a user who cannot seem to send email. I get the SSL error that you get when you are not authenticating properly. The user account looks good and I can ftp as that user. I set this user up via ISPConfig, just as all the others.

Any suggestions where to look?

I am not seeing any errors in the maillog or messages (a noisy pam module about the userid < 100 ).

Support on dovecot and how it integrates in is a bit confusing as I am green on pam. I had one user who could not receive email (but ftp). Whiped that account out and put another in for him and all was ok.

Thanks in advance,
Jackal

jackaltx 30th March 2006 09:19

Solution
 
this is a nice refrence

http://www.madboa.com/geek/sendmail-auth/

I maed the change in the sasld mechanism per his directions and now that user can send email. Not sure why the other could....

my apologies, this was not an ISPConfig issue.

So far it is working nicely for me. The GUI is not as comfortable as compared to my cobalt raq...but it had a team of developers. And this package is significantly easier to track down what is going on.

till 30th March 2006 12:26

Quote:

Originally Posted by jackaltx
The GUI is not as comfortable as compared to my cobalt raq...but it had a team of developers.

ISPConfig has also a team of developers, but not as large as the cobalt team i guess ;)


All times are GMT +2. The time now is 00:40.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.