HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Network configuration and multiple IP (http://www.howtoforge.com/forums/showthread.php?t=34095)

oncletom 24th April 2009 11:30

Network configuration and multiple IP
 
Hello again,

I wanted to add 2 other IP address to my server in order to manage DNS from ISPConfig (and not having to create a NS for each domain I host).
So I added another IP from ISPConfig.

When I pinged this new IP, I had no response (pinging the main IP worked).
So I checked the "Network" checkbox in another menu (I don't remember which one sorry) and since then, the box does not respond on any port.

I guess it has messed something.

I'll have soon access in rescue mode. I'll edit the /etc/network/interfaces to revert it back but do I have to change another file/db record?

Thanks

till 24th April 2009 12:03

You will have to configure your the IP in your network card in /etc/network/interfaces too.

oncletom 24th April 2009 15:45

Thanks. I've reinstalled everything (I can as I test, in production I can't describe the mess it would have been).

Now it's OK. However I won't check again the "System > Server Config > Server > Network Configuration" as I'm convinced it broke the network access. I think it rewrote the interfaces file with wrong values.


All times are GMT +2. The time now is 11:17.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.