HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Fedora 10 Perfect Server: Apache server not visible outside of LAN (http://www.howtoforge.com/forums/showthread.php?t=34015)

bryand1 22nd April 2009 16:56

Fedora 10 Perfect Server: Apache server not visible outside of LAN
 
Hello,

Thank you very much for your excellent tutorial for installing Fedora 10 with ISPConfig. I am a complete newbie to web servers and Linux, but your tutorial was easy to understand and I feel like I am on the right track now.

This is probably a very simple issue, but I am confused because it is my first time setting up a server. My website works fine when I try to access it from my LAN connection, but whenever I try to access it from another computer on a different network, the connection times out.

From another computer, I can ping my IP address or my domain and it will reply, but for some reason the website will not show up in the browser.

Is this an issue with my router? I am using a CISCO 800 Series.

Thank you very much for your help!

till 23rd April 2009 11:53

Hi,

this seems to be a issue with your router. You will have to forward at least port 80 and 443 from your router to your server IP. But I never used this cisco router, so I'am not able to help you in detail for this router model.

bryand1 23rd April 2009 22:37

Thank you for your response.

It was an issue with the router, and it was easily fixed. I called my ISP and made sure that PORT 80 and 443 (open by default) where opened.


All times are GMT +2. The time now is 13:41.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.