HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   iRedMail: Build A Full-Featured Mail Server With LDAP, Postfix, RoundCube, Dovecot, C (http://www.howtoforge.com/forums/showthread.php?t=33753)

bentman78 16th April 2009 17:07

iRedMail: Build A Full-Featured Mail Server With LDAP, Postfix, RoundCube, Dovecot, C
 
Having a problem during the install. I get this error:
dovecot-sieve-1.1.6-9.el5.i386 from iRedMail has depsolving problems
--> Missing Dependency: dovecot >= 1.1 is needed by package dovecot-sieve-1.1. 6-9.el5.i386 (iRedMail)
Error: Missing Dependency: dovecot >= 1.1 is needed by package dovecot-sieve-1.1 .6-9.el5.i386 (iRedMail)


Any help is appreciated.

topdog 16th April 2009 17:43

Quote:

Originally Posted by bentman78 (Post 182263)
Having a problem during the install. I get this error:
dovecot-sieve-1.1.6-9.el5.i386 from iRedMail has depsolving problems
--> Missing Dependency: dovecot >= 1.1 is needed by package dovecot-sieve-1.1. 6-9.el5.i386 (iRedMail)
Error: Missing Dependency: dovecot >= 1.1 is needed by package dovecot-sieve-1.1 .6-9.el5.i386 (iRedMail)


Any help is appreciated.

Well you may not be able to resolve that dependency as Centos/RHEL 5 come with dovecot 1.0.x unless the script installs its own version of dovecot.

bentman78 16th April 2009 17:44

I downloaded and installed the dovecot1.1 rpm from the dovecot site and it seemed to have worked fine.

ZhangHuangbin 18th April 2009 07:15

We suggest you use the packages which shipped with iRedMail project. :p

And here is project forum: http://www.iredmail.org/forum/

anandx 18th April 2009 14:07

Quote:

Originally Posted by ZhangHuangbin (Post 182559)
We suggest you use the packages which shipped with iRedMail project. :p

And here is project forum: http://www.iredmail.org/forum/

This site loads up a blank page for me.

Also i tried to use the mysql version. The install gets stuck on the screen where it asks for the "first virtual domain name". I re-extracted the archive, did all possible combinations, but install won't budge from that point :(

ZhangHuangbin 18th April 2009 14:26

Quote:

Originally Posted by anandx (Post 182593)
This site loads up a blank page for me.

Also i tried to use the mysql version. The install gets stuck on the screen where it asks for the "first virtual domain name". I re-extracted the archive, did all possible combinations, but install won't budge from that point :(

Did you use SecureCRT as ssh client to install iredmail remotely?

There is a known issue while use SecureCRT to install iredmail remotely, please give putty/pietty or other ssh client a try.

anandx 18th April 2009 14:40

I am using terminal (on mac) to ssh to the server.

ZhangHuangbin 18th April 2009 15:53

Havn't test mac terminal before :(

anandx 19th April 2009 20:21

Strange.

I ran the script from the server console and it seems to be working fine. So it means there is something in that script which won't work properly when run from a mac terminal.app, very very strange. This is the first time ever i have come across an app which won't run on shell over ssh like this just because of a terminal running via mac. :eek:

topdog 20th April 2009 08:59

I could be something to do with the way mac os x handles dialog.


All times are GMT +2. The time now is 03:02.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.