HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   stats only shows 2 days ago data? (http://www.howtoforge.com/forums/showthread.php?t=33300)

HellMind 5th April 2009 19:37

stats only shows 2 days ago data?
 
when I go to /stats
I just see the last 2 days stats
Its like isn't storing the old data or it is deleting it.

till 6th April 2009 09:35

Older logfiles get deleted but not older stats as webalizer keeps the stats in his history file.

HellMind 8th April 2009 05:22

1 Attachment(s)
Quote:

Originally Posted by till (Post 180001)
Older logfiles get deleted but not older stats as webalizer keeps the stats in his history file.

Something is wrong because I see just the last days statistics

What is happening?

till 8th April 2009 09:12

Please make sure that you have enabled incremental log file processing in /etc/webalizer/webalizer.conf

HellMind 8th April 2009 20:48

Quote:

Originally Posted by till (Post 180437)
Please make sure that you have enabled incremental log file processing in /etc/webalizer/webalizer.conf

Now, I have enabled it.

But I don't see any changes.

till 8th April 2009 20:55

If you enabled it now then you see the first changes in 2 days.

HellMind 12th April 2009 01:24

Quote:

Originally Posted by till (Post 180583)
If you enabled it now then you see the first changes in 2 days.

It works!
But I think this was a bug because I ispc didin't do that on installation

Norman 17th June 2009 09:50

I can confirm I also got this issue. Maybe mention this in the perfect setup install guides?

HellMind 17th June 2009 10:38

Maybe was an old bug and the new releases don't fix it, if you upgrade

Norman 18th June 2009 20:06

I set Incremental to yes
in /etc/webalizer/webalizer.conf

But I still only see 2 days worth of stats when it updated the stats.
Any idea why?

The server is freshly installed from recent ispconfig 3 package. So Im wondering what causes this.


All times are GMT +2. The time now is 02:22.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.