HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   ISPConfig3 and autoresponder (http://www.howtoforge.com/forums/showthread.php?t=32653)

loge 20th March 2009 14:39

ISPConfig3 and autoresponder
 
Hi,

my autoresponder is not working w/ ISPConfig3. And i wonder why there is a limiation on the field length in MySQL. I can only type 256 chars... or better said, i can type a lot more but it will only be 256 chars saved.

Since i am going to vacation tomorrow, i am a bit desperate now :)

What can i check regarding the autoresponder?

Marc

falko 21st March 2009 20:43

Quote:

Originally Posted by loge (Post 176333)
Hi,

my autoresponder is not working w/ ISPConfig3.

What exactly is not working? Any errors in your mail log?

Quote:

Originally Posted by loge (Post 176333)
And i wonder why there is a limiation on the field length in MySQL. I can only type 256 chars... or better said, i can type a lot more but it will only be 256 chars saved.

I've added this to our bugtracker.

loge 14th April 2009 13:07

will investigate into the error logs ASAP and report back.

Marc

till 15th April 2009 11:26

You seem to use one of the beta versions. Please update to the latest ispconfig 3 version (3.0.1.1).

loge 15th April 2009 13:23

After upgrading to latest version (3.0.1.1) i am still getting emails while autoresponder is on or better said, the sender wont get notified at all.

I dont know what to show you, but this is my mail.log for the test email i sent to the account which is in autoresponder mode. Sender is an address from googlemail. Receiver is an address at logemann.org

Apr 15 13:19:03 isp2 postfix/smtpd[24314]: connect from mail-fx0-f178.google.com[209.85.220.178]
Apr 15 13:19:03 isp2 postfix/smtpd[24314]: 89C8983AF9: client=mail-fx0-f178.google.com[209.85.220.178]
Apr 15 13:19:03 isp2 postfix/cleanup[24321]: 89C8983AF9: message-id=<bf7c4a050904150419t1beffc6dlf04917f5208d8ef2@m ail.gmail.com>
Apr 15 13:19:04 isp2 postfix/qmgr[6807]: 89C8983AF9: from=<marc.xxxxxxx@googlemail.com>, size=1664, nrcpt=1 (queue active)
Apr 15 13:19:04 isp2 postfix/smtpd[24325]: connect from localhost[127.0.0.1]
Apr 15 13:19:04 isp2 postfix/smtpd[24325]: EDD8E83AFE: client=localhost[127.0.0.1]
Apr 15 13:19:04 isp2 postfix/cleanup[24321]: EDD8E83AFE: message-id=<bf7c4a050904150419t1beffc6dlf04917f5208d8ef2@m ail.gmail.com>
Apr 15 13:19:05 isp2 postfix/qmgr[6807]: EDD8E83AFE: from=<marc.xxxxxxx@googlemail.com>, size=2108, nrcpt=1 (queue active)
Apr 15 13:19:05 isp2 amavis[24334]: (24334-01) Passed CLEAN, [209.85.220.178] [209.85.220.178] <marc.xxxxxxx@googlemail.com> -> <ml@logemann.org>, Message-ID: <bf7c4a050904150419t1beffc6dlf04917f5208d8ef2@mail .gmail.com>, mail_id: YU4liTx8-9rT, Hits: -1.377, size: 1664, queued_as: EDD8E83AFE, 1305 ms
Apr 15 13:19:05 isp2 postfix/smtp[24322]: 89C8983AF9: to=<xxxxxx@logemann.org>, relay=127.0.0.1[127.0.0.1]:10024, delay=1.8, delays=0.49/0/0.01/1.3, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=24334-01, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as EDD8E83AFE)
Apr 15 13:19:05 isp2 postfix/qmgr[6807]: 89C8983AF9: removed
Apr 15 13:19:05 isp2 postfix/pipe[24327]: EDD8E83AFE: to=<xxxxxx@logemann.org>, relay=maildrop, delay=0.67, delays=0.32/0.01/0/0.34, dsn=2.0.0, status=sent (delivered via maildrop service)
Apr 15 13:19:05 isp2 postfix/qmgr[6807]: EDD8E83AFE: removed

Dont know if this helps is any way. If not, please tell me what log you wanna see.

BTW: nice to see that the 256 char limitation bug was fixed.....

Marc

loge 15th April 2009 15:20

stop. It DOES work!
 
My client side spam filter (i also retrieve Google Mail via Mac OS X Mail app) has eaten the autoresponse mail. I just looked into the spam folder and saw the message. Grrrrrr. Sorry.

Marc


All times are GMT +2. The time now is 16:23.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.