HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Can't install Coldfusion on Ubuntu (http://www.howtoforge.com/forums/showthread.php?t=3262)

lad 21st March 2006 21:52

Can't install Coldfusion on Ubuntu
 
Hi everybody,

I tried to follow the howto guide on install Coldfusion on Debian, but when I try to do it on Ubuntu, it didn't work. I tried looking at the error log (attached) but not sure how to fix them. Any help would be appreciated!

-LAD

Code:

Expand Archive:          /tmp/8319.tmp/ant_bin_dir.zip
                          Status: ERROR
                          Additional Notes: ERROR - Problems occured with the expander of Z_/installers/CustomCode/includes/ant_bin_dir.zip's type.It said: error in opening zip file

...


lad 21st March 2006 21:53

1 Attachment(s)
forgot to attach the log file

falko 22nd March 2006 18:37

Why does it say

Quote:

Pre-Installation Check: The installer was unable to determine if the C++ compatibility pack is installed by running the following command: rpm --query compat-libstdc++
when you're on a system that doesn't use rpm?

lad 23rd March 2006 05:47

I'm guessing because the bin file was make for RedHat and Macromedia (Adobe) doesn't officially support Debian distro, but the guide also mentions that that error isn't important for base installation.

falko 23rd March 2006 09:48

Is zip installed? What's the output of
Code:

which zip
?

lad 23rd March 2006 18:21

Quote:

Originally Posted by falko
Is zip installed? What's the output of
Code:

which zip
?

Yup, both zip and unzip are available, output of the command above is:
Code:

/usr/bin/zip

lad 28th March 2006 13:46

Still need help, anybody?

falko 28th March 2006 20:59

I'm sorry, but I have no idea... :(

dshuck 27th August 2006 02:50

I know this thead is a couple of months old, but if anyone else comes across it looking for help in the future, I wrote a guide to installing ColdFusion MX 7 on Ubuntu 6.06 a couple months ago on my blog. Hopefully this can help someone else. :)

http://www.daveshuck.com/index.cfm?commentID=133

edge 27th August 2006 10:43

Quote:

Pre-Installation Check: The installer was unable to determine if the C++ compatibility pack is installed by running the following command: rpm --query compat-libstdc++
Is not really a problem, exept if you want to use CFX/C++ tags

Do you als have the install problem with the last version of Coldfusion (7.0.2)?


All times are GMT +2. The time now is 04:19.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.