HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Mail porblems after The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) w/ISPConfi (http://www.howtoforge.com/forums/showthread.php?t=32597)

hvrossum 19th March 2009 10:04

Mail porblems after The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) w/ISPConfi
 
Hi
I have set up a server using the HOW TO for The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) w/ISPConfig.

Somehow my mail is not working the way it should.

Below a small part of the Mail.log file.

Any idea what I am doing wrong?

Mar 19 08:00:04 ubuntu postfix/cleanup[8075]: E53C1DC0BC: message-id=<20090319070004.E53C1DC0BC@ubuntu-mussormanagement.nl>
Mar 19 08:00:04 ubuntu postfix/qmgr[5816]: E53C1DC0BC: from=<root@ubuntu-mussormanagement.nl>, size=603, nrcpt=1 (queue active)
Mar 19 08:00:05 ubuntu postfix/smtp[8077]: E53C1DC0BC: to=<root@ubuntu-mussormanagement.nl>, orig_to=<root>, relay=none, delay=2.5, delays=2.4/0.01/0.04/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=ubuntu-mussormanagement.nl type=AAAA: Host not found)
Mar 19 08:00:05 ubuntu postfix/cleanup[8075]: 179B6DC0BD: message-id=<20090319070005.179B6DC0BD@ubuntu-mussormanagement.nl>
Mar 19 08:00:05 ubuntu postfix/qmgr[5816]: 179B6DC0BD: from=<>, size=2689, nrcpt=1 (queue active)
Mar 19 08:00:05 ubuntu postfix/bounce[8078]: E53C1DC0BC: sender non-delivery notification: 179B6DC0BD
Mar 19 08:00:05 ubuntu postfix/qmgr[5816]: E53C1DC0BC: removed
Mar 19 08:00:10 ubuntu postfix/smtp[8077]: 179B6DC0BD: to=<root@ubuntu-mussormanagement.nl>, relay=none, delay=5.1, delays=0.06/0/5/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=ubuntu-mussormanagement.nl type=AAAA: Host not found)

till 19th March 2009 10:19

Did you create a DNS A-Record for the domain ubuntu-mussormanagement.nl pointing to the IP of your server?

hvrossum 19th March 2009 13:13

Uhhh, no,

Can I do that on my server. or should I just change ubuntu-mussor.... to mussor....?

falko 20th March 2009 13:02

You must create the record on the authoritative nameservers for ubuntu-mussormanagement.nl which you can find out like this:
Code:

dig ns ubuntu-mussormanagement.nl

hvrossum 20th March 2009 15:22

this is the response that I get on the dig command


; <<>> DiG 9.4.2-P2 <<>> ns ubuntu-mussormanagement.nl
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 63750
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;ubuntu-mussormanagement.nl. IN NS

;; AUTHORITY SECTION:
nl. 900 IN SOA ns1.nic.nl. hostmaster.domain-registry.nl. 2009032007 7200 900 2419200 900

;; Query time: 15 msec
;; SERVER: 192.168.1.254#53(192.168.1.254)
;; WHEN: Fri Mar 20 15:20:10 2009
;; MSG SIZE rcvd: 115


I have registered mussormanagement.nl as TLD, can't I just remove the ubuntu- from the ubuntu-mussormanagement.nl?
If so at which locations should I do this?

falko 21st March 2009 20:48

Quote:

Originally Posted by hvrossum (Post 176339)
I have registered mussormanagement.nl as TLD, can't I just remove the ubuntu- from the ubuntu-mussormanagement.nl?
If so at which locations should I do this?

Are you talking about ubuntu-mussormanagement.nl or ubuntu.mussormanagement.nl? The first one is a completely independent domain, while the second one is a subdomain of mussormanagement.nl.

hvrossum 22nd March 2009 16:10

You are righht I mistakenly made a new domain when using the - .

I changed it to ubuntu.mussormanagement.nl

What remains strange though is that I do seem to receive mail on the virtual do,ains that I have.

The DNS records are correctly directed to my IP

I noticed taht my IP adress is registered at Spamhaus.org. How do I get delisted there.
Can this has to do with the fact that I do not receive email on the virtual domains?

falko 23rd March 2009 18:24

Quote:

Originally Posted by hvrossum (Post 176649)
I noticed taht my IP adress is registered at Spamhaus.org. How do I get delisted there.

http://www.spamhaus.org/lookup.lasso

Quote:

Originally Posted by hvrossum (Post 176649)
Can this has to do with the fact that I do not receive email on the virtual domains?

Could be. Did you check your MX records?


All times are GMT +2. The time now is 11:27.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.