HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Uninstalled/Reinstalled now FTP users are not added (http://www.howtoforge.com/forums/showthread.php?t=322)

adamluz 18th August 2005 23:15

Uninstalled/Reinstalled now FTP users are not added
 
I uninstalled and reinstalled ISPConfig and upon uninstalling I had it remove all files on configuration files. After reinstall I added a domain adamluz.com and created a webuser administrator and the user can not sign in to ftp. I have tried removing and recreating the user and it seems like its not updating with FTP users file or something.


connecting to 66.18.129.220:21
Connected to 66.18.129.220 port 21
220 ProFTPD 1.2.10 Server (ProFTPD server) [66.18.129.220]
USER web4_adamsweb
331 Password required for web4_adamsweb.
PASS (hidden)
530 Login incorrect.
! Logon failure, so quitting

falko 18th August 2005 23:24

Did you enable FTP for that web site?
Does the user exist in /etc/passwd and /etc/shadow? Do the username and password work for POP3 and SMTP?

adamluz 18th August 2005 23:47

Quote:

Originally Posted by falko
Did you enable FTP for that web site?
Does the user exist in /etc/passwd and /etc/shadow? Do the username and password work for POP3 and SMTP?


Uninstalled and Reinstalled proftpd... working fine now


All times are GMT +2. The time now is 06:34.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.