HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   [Postfix] Quota doesn't work (http://www.howtoforge.com/forums/showthread.php?t=31771)

krzysiek 25th February 2009 14:26

[Postfix] Quota doesn't work
 
hi,
I configured Postfix + quota according this tutorial: http://www.howtoforge.com/virtual-us...ail-ubuntu8.04
everything works fine except quota.

this is main.cf file:
Code:

smtpd_tls_cert_file=/etc/postfix/smtpd.cert
smtpd_tls_key_file=/etc/postfix/smtpd.key
smtpd_use_tls=yes
smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache
smtpd_client_message_rate_limit=10

# See /usr/share/doc/postfix/TLS_README.gz in the postfix-doc package for
# information on enabling SSL in the smtp client.

myhostname = kzajac.altkom.pl
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
mydestination = localhost.localdomain, localhost
relayhost =
mynetworks = 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128; 192.168.254.0/24
recipient_delimiter = +
inet_interfaces = all
html_directory = /usr/share/doc/postfix/html
virtual_alias_domains =
virtual_alias_maps =proxy:ldap:/etc/postfix/ldap-virtual_forwardings.cf
virtual_mailbox_domains = kzajac.altkom.pl
virtual_mailbox_maps = proxy:ldap:/etc/postfix/ldap-virtual_mailboxes.cf
virtual_mailbox_base = /home/vmail
virtual_uid_maps = static:5000
virtual_gid_maps = static:5000

smtpd_sasl_auth_enable = yes
broken_sasl_auth_clients = yes
smtpd_sasl_authenticated_header = yes

smtpd_recipient_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unauth_destination
max_use = 5


#transport_maps = proxy:mysql:/etc/postfix/mysql/mysql-virtual_transports.cf

#virtual_create_maildirsize = yes
virtual_mailbox_limit = 51200000
virtual_mailbox_extended = yes
virtual_mailbox_limit_override = yes
virtual_mailbox_limit_maps = mysql:/etc/postfix/mysql/mysql-virtual_mailbox_limit_maps.cf
virtual_maildir_limit_message = "The user you are trying to reach is over quota."
virtual_overquota_bounce = yes
proxy_read_maps = $local_recipient_maps $mydestination $virtual_alias_maps $virtual_alias_domains $virtual_mailbox_maps $virtual_mailbox_domains $relay_recipient_maps $relay_domains $canonical_maps $sender_canonical_maps $recipient_canonical_maps $relocated_maps $transport_maps $mynetworks $virtual_mailbox_limit_maps
in_flow_delay = 1s

and here is what I receive after postconf -n command:
Code:

alias_database = hash:/etc/aliases
alias_maps = hash:/etc/aliases
append_dot_mydomain = no
biff = no
broken_sasl_auth_clients = yes
config_directory = /etc/postfix
html_directory = /usr/share/doc/postfix/html
in_flow_delay = 1s
inet_interfaces = all
max_use = 5
mydestination = localhost.localdomain, localhost
myhostname = kzajac.altkom.pl
mynetworks = 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128; 192.168.254.0/24
myorigin = /etc/mailname
proxy_read_maps = $local_recipient_maps $mydestination $virtual_alias_maps $virtual_alias_domains $virtual_mailbox_maps $virtual_mailbox_domains $relay_recipient_maps $relay_domains $canonical_maps $sender_canonical_maps $recipient_canonical_maps $relocated_maps $transport_maps $mynetworks $virtual_mailbox_limit_maps
readme_directory = /usr/share/doc/postfix
recipient_delimiter = +
relayhost =
smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache
smtpd_banner = $myhostname ESMTP $mail_name (Ubuntu)
smtpd_client_message_rate_limit = 10
smtpd_recipient_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unauth_destination
smtpd_sasl_auth_enable = yes
smtpd_sasl_authenticated_header = yes
smtpd_tls_cert_file = /etc/postfix/smtpd.cert
smtpd_tls_key_file = /etc/postfix/smtpd.key
smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
smtpd_use_tls = yes
virtual_alias_domains =
virtual_alias_maps = proxy:ldap:/etc/postfix/ldap-virtual_forwardings.cf
virtual_gid_maps = static:5000
virtual_mailbox_base = /home/vmail
virtual_mailbox_domains = kzajac.altkom.pl
virtual_mailbox_limit = 51200000
virtual_mailbox_maps = proxy:ldap:/etc/postfix/ldap-virtual_mailboxes.cf
virtual_uid_maps = static:5000

Any ideas what I've done wrong?

falko 26th February 2009 20:16

Your main.cf doesn't look right. Please run
Code:

postconf -e 'mynetworks = 127.0.0.0/8'
postconf -e 'virtual_alias_domains ='
postconf -e 'virtual_alias_maps = proxy:mysql:/etc/postfix/mysql-virtual_forwardings.cf, mysql:/etc/postfix/mysql-virtual_email2email.cf'
postconf -e 'virtual_mailbox_domains = proxy:mysql:/etc/postfix/mysql-virtual_domains.cf'
postconf -e 'virtual_mailbox_maps = proxy:mysql:/etc/postfix/mysql-virtual_mailboxes.cf'
postconf -e 'virtual_mailbox_base = /home/vmail'
postconf -e 'virtual_uid_maps = static:5000'
postconf -e 'virtual_gid_maps = static:5000'
postconf -e 'smtpd_sasl_auth_enable = yes'
postconf -e 'broken_sasl_auth_clients = yes'
postconf -e 'smtpd_sasl_authenticated_header = yes'
postconf -e 'smtpd_recipient_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unauth_destination'
postconf -e 'smtpd_use_tls = yes'
postconf -e 'smtpd_tls_cert_file = /etc/postfix/smtpd.cert'
postconf -e 'smtpd_tls_key_file = /etc/postfix/smtpd.key'
postconf -e 'transport_maps = proxy:mysql:/etc/postfix/mysql-virtual_transports.cf'
postconf -e 'virtual_create_maildirsize = yes'
postconf -e 'virtual_mailbox_extended = yes'
postconf -e 'virtual_mailbox_limit_maps = proxy:mysql:/etc/postfix/mysql-virtual_mailbox_limit_maps.cf'
postconf -e 'virtual_mailbox_limit_override = yes'
postconf -e 'virtual_maildir_limit_message = "The user you are trying to reach is over quota."'
postconf -e 'virtual_overquota_bounce = yes'
postconf -e 'proxy_read_maps = $local_recipient_maps $mydestination $virtual_alias_maps $virtual_alias_domains $virtual_mailbox_maps $virtual_mailbox_domains $relay_recipient_maps $relay_domains $canonical_maps $sender_canonical_maps $recipient_canonical_maps $relocated_maps $transport_maps $mynetworks $virtual_mailbox_limit_maps'


krzysiek 27th February 2009 09:39

thanks for Your reply, but unfortunately after doing what You said problem still occurs. Now my main.cf looks like this:
Code:

smtpd_banner = $myhostname ESMTP $mail_name (Ubuntu)
biff = no

# appending .domain is the MUA's job.
append_dot_mydomain = no

# Uncomment the next line to generate "delayed mail" warnings
#delay_warning_time = 4h

readme_directory = /usr/share/doc/postfix

# TLS parameters
smtpd_tls_cert_file = /etc/postfix/smtpd.cert
smtpd_tls_key_file = /etc/postfix/smtpd.key
smtpd_use_tls = yes
smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache
smtpd_client_message_rate_limit=10

myhostname = kzajac.altkom.pl
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
mydestination = localhost.localdomain, localhost
relayhost =
mynetworks = 127.0.0.0/8
recipient_delimiter = +
inet_interfaces = all
html_directory = /usr/share/doc/postfix/html
virtual_alias_domains =
virtual_alias_maps = proxy:mysql:/etc/postfix//mysql/mysql-virtual_forwardings.cf, mysql:/etc/postfix/mysql/mysql-virtual_email2email.cf
virtual_mailbox_domains = proxy:mysql:/etc/postfix/mysql/mysql-virtual_domains.cf
virtual_mailbox_maps = proxy:mysql:/etc/postfix/mysql/mysql-virtual_mailboxes.cf
virtual_mailbox_base = /home/vmail
virtual_uid_maps = static:5000
virtual_gid_maps = static:5000

smtpd_sasl_auth_enable = yes
broken_sasl_auth_clients = yes
smtpd_sasl_authenticated_header = yes

smtpd_recipient_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unauth_destination
max_use = 5
virtual_create_maildirsize = yes
#virtual_mailbox_limit = 51200000
virtual_mailbox_extended = yes
virtual_mailbox_limit_override = yes
virtual_mailbox_limit_maps = proxy:mysql:/etc/postfix/mysql/mysql-virtual_mailbox_limit_maps.cf
virtual_maildir_limit_message = "The user you are trying to reach is over quota."
virtual_overquota_bounce = yes
proxy_read_maps = $local_recipient_maps $mydestination $virtual_alias_maps $virtual_alias_domains $virtual_mailbox_maps $virtual_mailbox_domains $relay_recipient_maps $relay_domains $canonical_maps $sender_canonical_maps $recipient_canonical_maps $relocated_maps $transport_maps $mynetworks $virtual_mailbox_limit_maps
in_flow_delay = 1s
transport_maps = proxy:mysql:/etc/postfix/mysql/mysql-virtual_transports.cf

Is there a way to check whether or not the VDA patch is installed correctly?

falko 28th February 2009 14:53

Are there any errors in your mail log?

krzysiek 28th February 2009 21:01

No, there aren't any errors neither in mail.log nor in mail.err. I'm quite sure that VDA path was installed incorrectly. Is there any way to check whether or not I installed it in right way?

falko 1st March 2009 14:45

If there are no errors, then everything's fine. Some configuration options work only with the quota patch, so Postfix wouldn't understand them without that patch and would log errors.

krzysiek 1st March 2009 17:47

during compilation I've get this:
Code:

dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postkick shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postkick shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtp shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtp shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtp shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtp shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-tls.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-tls.so.1.0.1 shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-tls.so.1.0.1 shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-tls.so.1.0.1 shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libpostfix-global.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-util.so.1.0.1 shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-util.so.1.0.1 shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-util.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-util.so.1.0.1 shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: symbol myflock used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol dict_errno used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol concatenate used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_strcpy used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol myrealloc used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_free used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol lowercase used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol close_on_exec used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol myfree used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol mymalloc used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: 5 other similar warnings have been skipped (use -v to see them all).
dpkg-shlibdeps: warning: debian/postfix-cdb/usr/lib/postfix/dict_cdb.so shouldn't be linked with libutil.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: symbol dict_errno used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol myrand used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol event_cancel_timer used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol argv_free used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol dict_debug used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_export used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol msg_verbose used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol argv_terminate used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_strcpy used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol msg_info used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: 16 other similar warnings have been skipped (use -v to see them all).
dpkg-shlibdeps: warning: debian/postfix-mysql/usr/lib/postfix/dict_mysql.so shouldn't be linked with libutil.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: symbol dict_errno used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol myrand used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol event_cancel_timer used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol argv_free used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_export used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol msg_verbose used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol argv_terminate used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_strcpy used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol msg_info used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_free used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: 15 other similar warnings have been skipped (use -v to see them all).
dpkg-shlibdeps: warning: debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so shouldn't be linked with libutil.so.1 (it uses none of its symbols).
for i in $(sed -n '/^Package:/s/^.* //p' debian/control); do cat debian/vars >> debian/$i.substvars; done
cat debian/vars.in >> debian/substvars
dh_gencontrol -a
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}

What this warning massages mean? Maybe this cause problem.
And one more thing: postconf -n command does not return value of this configuration parameters: virtual_mailbox_limit_override, virtual_mailbox_limit_maps, virtual_maildir_limit_message

falko 2nd March 2009 14:03

Quote:

Originally Posted by krzysiek (Post 172631)
during compilation I've get this:
Code:

dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postkick shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postkick shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/local shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/sendmail shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-dns.so.1.0.1 shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/oqmgr shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/virtual shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postcat shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/verify shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postdrop shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/pickup shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/spawn shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/bounce shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/trivial-rewrite shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlog shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postmap shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-global.so.1.0.1 shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postlock shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/flush shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-source shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-master.so.1.0.1 shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtp shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtp shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtp shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtp shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postqueue shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/qmgr shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postsuper shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-source shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-tls.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-tls.so.1.0.1 shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-tls.so.1.0.1 shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-tls.so.1.0.1 shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/smtpd shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/postconf shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/smtp-sink shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/error shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/scache shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libpostfix-global.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/sbin/qmqp-sink shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libdb-4.6.so (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libnsl.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/postfix/discard shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-util.so.1.0.1 shouldn't be linked with libssl.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-util.so.1.0.1 shouldn't be linked with libcrypto.so.0.9.8 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-util.so.1.0.1 shouldn't be linked with libsasl2.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: debian/postfix/usr/lib/libpostfix-util.so.1.0.1 shouldn't be linked with libresolv.so.2 (it uses none of its symbols).
dpkg-shlibdeps: warning: symbol myflock used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol dict_errno used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol concatenate used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_strcpy used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol myrealloc used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_free used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol lowercase used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol close_on_exec used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol myfree used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol mymalloc used by debian/postfix-cdb/usr/lib/postfix/dict_cdb.so found in none of the libraries.
dpkg-shlibdeps: warning: 5 other similar warnings have been skipped (use -v to see them all).
dpkg-shlibdeps: warning: debian/postfix-cdb/usr/lib/postfix/dict_cdb.so shouldn't be linked with libutil.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: symbol dict_errno used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol myrand used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol event_cancel_timer used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol argv_free used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol dict_debug used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_export used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol msg_verbose used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol argv_terminate used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_strcpy used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol msg_info used by debian/postfix-mysql/usr/lib/postfix/dict_mysql.so found in none of the libraries.
dpkg-shlibdeps: warning: 16 other similar warnings have been skipped (use -v to see them all).
dpkg-shlibdeps: warning: debian/postfix-mysql/usr/lib/postfix/dict_mysql.so shouldn't be linked with libutil.so.1 (it uses none of its symbols).
dpkg-shlibdeps: warning: symbol dict_errno used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol myrand used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol event_cancel_timer used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol argv_free used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_export used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol msg_verbose used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol argv_terminate used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_strcpy used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol msg_info used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: symbol vstring_free used by debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so found in none of the libraries.
dpkg-shlibdeps: warning: 15 other similar warnings have been skipped (use -v to see them all).
dpkg-shlibdeps: warning: debian/postfix-pgsql/usr/lib/postfix/dict_pgsql.so shouldn't be linked with libutil.so.1 (it uses none of its symbols).
for i in $(sed -n '/^Package:/s/^.* //p' debian/control); do cat debian/vars >> debian/$i.substvars; done
cat debian/vars.in >> debian/substvars
dh_gencontrol -a
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}
dpkg-gencontrol: warning: unknown substitution variable ${misc:Depends}

What this warning massages mean?

They are just warnings.

Quote:

Originally Posted by krzysiek (Post 172631)
And one more thing: postconf -n command does not return value of this configuration parameters: virtual_mailbox_limit_override, virtual_mailbox_limit_maps, virtual_maildir_limit_message

Are these options listed in your main.cf?

krzysiek 2nd March 2009 15:57

Yes, of course this options are in main.cf


All times are GMT +2. The time now is 01:51.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.