HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ISPConfig3 and users creation (http://www.howtoforge.com/forums/showthread.php?t=31697)

Unatine 24th February 2009 15:37

ISPConfig3 and users creation
 
Hi!

ISPConfig3 (last rc2) running on Debian Lenny.
All installed successfully, but have some questions.

For example. I need hosting some client with site, mail and etc, and give him access to control his site via ISPConcfig.

I'm create Client, and CP user created automatically. The i'm try login to ISPConfig with new created login and password, but ISPConfig redirect me to login page again. Admin user - login normally.

I don't see any errors (auth errors for example) in Apache logs.

With what can be problem?

till 24th February 2009 16:11

Please try to enter the password again in the client settings and click on save.
If this dont help, does your username or password contain any special characters like ' or "?

Unatine 24th February 2009 23:47

No any special character.
Changing password few times.
Some time, after change - i can enter, some time - can't with same symptoms.

Passwords from simple (qwerty, etc) to complex (combining digits and upper/lower case letters).

till 25th February 2009 11:15

I have no idea. The user creatioon works fine on my servers.

Unatine 26th February 2009 00:14

Resolve problem.

I'm testing client login in Safari 3.2.1, and with admin account under Safari, i'm can't login some times.

In FF client (and admin:)) can login normally.


All times are GMT +2. The time now is 22:41.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.