HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   [BUG] Download of VMWare Images not working for me (http://www.howtoforge.com/forums/showthread.php?t=31453)

Harlekin 18th February 2009 08:19

[BUG] Download of VMWare Images not working for me
 
I am trying to download the vmware image (Debian Perfect Server).

I logged in, choose the debian perfect server howto and click on the image to download on the left hand side. During this time i am always logged in (i see the logout button up top).
As soon as i click to download the vmware image the page reloads and i am logged out and i get to see the subscription page. I subscription is valid till the end of the year!

please fix!

regards
Christian Grams

till 18th February 2009 09:58

The download works fine for me. Which browser do you use?

Harlekin 18th February 2009 10:46

Quote:

Originally Posted by till (Post 170131)
Which browser do you use?

Only tried FireFox on Fedora 10, but will check the other possibilities. :D

till 18th February 2009 11:58

Firefox should be fine. Please take a look in your browser configuration to make sure that your browser accepts session cookies from howtoforge.


All times are GMT +2. The time now is 12:56.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.