HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Maildir / Server Settings (http://www.howtoforge.com/forums/showthread.php?t=311)

m u r 17th August 2005 22:59

Maildir / Server Settings
 
I setup two boxes: one to use as a mailserver and one to use as a dns and web server. When I try and enable maildir on the mailserver in management > server > settings, it directs me to the login screen of the dns/web server. I am guessing this is why my email is not working.

I don't know if this is the cause, but the domain (mydomain.com, let's say) that I used in the install of the mailserver is directed toward the dns/web server. I can login to the mailserver using the ip address, but if I use the domain (mydomain.com:81), it logs in to the dns/web server.

falko 18th August 2005 00:39

Quote:

Originally Posted by m u r
I don't know if this is the cause, but the domain (mydomain.com, let's say) that I used in the install of the mailserver is directed toward the dns/web server. I can login to the mailserver using the ip address, but if I use the domain (mydomain.com:81), it logs in to the dns/web server.

Yes, that's the reason.

m u r 18th August 2005 00:52

So, at the tail end of the install of ISPConfig, it asks you a bunch of questions like the name of the ispconfig database and stuff . . . it asks for a hostname and domain name for postfix. If I use the hostname of the computer I used during install rather than www, will it work?

I deleted the directory and installed it again, but the password is what I changed it to rather than "admin" and the reseller was still there and such. How do I do a clean install of ISPConfig?

till 18th August 2005 10:53

Quote:

Originally Posted by m u r
So, at the tail end of the install of ISPConfig, it asks you a bunch of questions like the name of the ispconfig database and stuff . . . it asks for a hostname and domain name for postfix. If I use the hostname of the computer I used during install rather than www, will it work?

I deleted the directory and installed it again, but the password is what I changed it to rather than "admin" and the reseller was still there and such. How do I do a clean install of ISPConfig?

run the command:

Code:

/root/ispconfig/uninstall
to uninstall ispconfig. Deleting the directories is only an option if you need to delete a failed incomplete install.


All times are GMT +2. The time now is 10:06.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.