HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Install Failure ISPConfig3 - Help! (http://www.howtoforge.com/forums/showthread.php?t=30927)

ncnoc 4th February 2009 18:36

Install Failure ISPConfig3 - Help!
 
I have rebuilt my server several times thinking I am missing something each time, but once I get to installing ISPConfig I get to the point of running the installer and get he following error when I launch:

Specs: CentOS 5.2 / ISPConfig3

I followed this HowTo for the server setup: http://www.howtoforge.com/perfect-server-centos-5.2

Code:

>> Initial configuration 

Operating System: CentOS 5.2 or compatible

    Following will be a few questions for primary configuration so be careful.
    Default values are in [brackets] and can be accepted with <ENTER>.
    Tap in "quit" (without the quotes) to stop the installer.


which: no apache in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no apache2 in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no getmail in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no couriertcpd in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no saslsauthd in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no amavisd-new in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no clamdscan in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no pure-ftpd in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no pure-ftpd-wrapper in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no mydns in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no mydns-ng in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
which: no jk_chrootsh in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin)
Select language (en,de) [en]:


The last time before I reinstalled the OS I got the same errors, but it let me complete the installer. Once completed I noticed that ISPConfig files seemed to not install on the server, so when I tried to launch the admin panel from the browser, it failed to load.

Please help as I am completely lost as to why it is kicking back those errors when I know everything is installed properly. I know the fix to this is probably very simple, but excuse my stupidity I am a Windows Admin slowly converting to Linux environments.

falko 5th February 2009 20:53

Quote:

Originally Posted by ncnoc (Post 167789)
I followed this HowTo for the server setup: http://www.howtoforge.com/perfect-server-centos-5.2

This tutorial is for ISPConfig 2, not 3. For 3, use these instructions: http://www.ispconfig.org/docs/INSTALL_CENTOS_5.2.txt


All times are GMT +2. The time now is 07:36.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.