HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   Can not remove a reseller within ISPConfig (http://www.howtoforge.com/forums/showthread.php?t=3079)

Hans 13th March 2006 18:49

Can not remove a reseller within ISPConfig
 
When i removed a reseller within ISPConfig something strange happened:

The reseller icon (the one with the two persons) has been erased but the group icon (with the 3 computers) is not!
Now i can not erase the group icon anymore.

I was searching on my server to remove it manually, but i do not know how and where.

Can somebody help me?

Hans

edge 13th March 2006 18:58

I'm still new to ISPconfig, and I had the same problem when I moved sites from a reseller to (in my case) the Admin.

I moved things around so much that it must have fu**ed things up in the DB.
When I tried removing an empty reseler, ISPconfig told me thet I could not remove it as the reseller still had clients in it..
Clicking on the resellers name it showed empty for clients and sites.. The Recycle Bin was also empty.

When I loged in on the system as the reseller, it did also show no clients and/or domains! (Recycle Bin was also empty)

There was no way for me to delete the 'empty' reseller.. I ended up deleting all the domains (only 3), and emptying the Recycle Bin.
After this I could delete the reseller.

Hans 13th March 2006 19:02

I hope somebody can help me to remove the empty group icon (with 3 computers). Manually or within ISPConfig, cause it does not look ok!

till 14th March 2006 09:15

Quote:

Originally Posted by edge
I'm still new to ISPconfig, and I had the same problem when I moved sites from a reseller to (in my case) the Admin.

I moved things around so much that it must have fu**ed things up in the DB.
When I tried removing an empty reseler, ISPconfig told me thet I could not remove it as the reseller still had clients in it..
Clicking on the resellers name it showed empty for clients and sites.. The Recycle Bin was also empty.

When I loged in on the system as the reseller, it did also show no clients and/or domains! (Recycle Bin was also empty)

There was no way for me to delete the 'empty' reseller.. I ended up deleting all the domains (only 3), and emptying the Recycle Bin.
After this I could delete the reseller.

The issue you describe had been fixed in ISPconfig 2.2.0

till 14th March 2006 09:16

Quote:

Originally Posted by Hans
I hope somebody can help me to remove the empty group icon (with 3 computers). Manually or within ISPConfig, cause it does not look ok!

Is the reseller still in the recycle bin? If yes, please restore it and upgrade ISPConfig to 2.2.0 and then delete it again.

Hans 14th March 2006 09:22

Till,

I have ISPConfig 2.2.0 already.
And there is nothing in the recycle bin.

All my clients are in the group admin.
The group i want to delete contains no clients at all, but i can not delete it.


I realy do not know what to do.
Is there another way to fix this problem?

----
Till solved this problem already with his great service!


Hans


All times are GMT +2. The time now is 03:08.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.