HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ISPConfig3 RC1 -- no /var/client folder created. (http://www.howtoforge.com/forums/showthread.php?t=30759)

insideoutsolutions 30th January 2009 02:22

ISPConfig3 RC1 -- no /var/client folder created.
 
I'm already running two ISPConfig2 servers, and trying to test ISPConfig3, as we are planning to move to the new version to take advantage of new features like virtual ftp users.

I followed the install instructions included in the download tar, installing it on a fresh Hardy 8.04 VM install.

I didn't get any error messages from the install script, and I can load the control panel, but when I create a site, it doesn't seem to create a site folder, so I can't figure out how to upload files (either with ftp or ssh).

For example, my first site created has a listed document root of: /var/clients/client1/web1. But when I go to /var via ssh, there is no "clients" folder. And ftp users I create can't log in.

till 30th January 2009 12:55

There is no such problem known in ISPConfig. You should try to reinstall it.

insideoutsolutions 30th January 2009 20:26

I reinstalled with the same problem.

I am using ubuntu-vm-builder, which builds a vm using JEOS. There may be some necessary packages missing. I will try installing from the 8.04 server disk image.

insideoutsolutions 30th January 2009 23:57

no luck.

I am getting two discrepancies with the install:

1. amavisd-new won't configure correctly
2. modprobe capability: FATAL: Module capability not found.

Would these have anything to do with the failed installation of ISPConfig3?


All times are GMT +2. The time now is 03:31.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.