HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Control Panel - Sites - PHP, ISPConfig 3.0.0.8 (http://www.howtoforge.com/forums/showthread.php?t=30494)

Subbaviper 21st January 2009 11:49

Control Panel - Sites - PHP, ISPConfig 3.0.0.8
 
Dear All,


I just have a fresh clean install of ISPConfig here with some migrated domains from Plesk.

Everything works really perfect but there is one thing:

In the control Panel under Sites, Web Domain, Domain every user can choose how Apache uses PHP. This is quite nice but I only have installed CGI, mod-PHP.

Whenever now a user chooses Fast-CGI my apache does not start anymore with an error. I have to remove the Fast-CGI config entries by hand.

In fact there is no need for me to install Fast-CGI or SUPHP because I do not need it.

Can I somehow remove these two entries from the list of options directly in the control panel or do I have to remove these entries by hand? Does then somebody know the file that needs to be edited?

I am using ISPConfig 3.0.0.8 on Ubuntu 8.04 Server Hardy 32bit.


Best regards,


Subbaviper

till 21st January 2009 17:44

You will have to remove the other options in the file /usr/local/ispconfig/interface/web/sites/form/web_domain.tform.php


All times are GMT +2. The time now is 20:45.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.