HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Zlib Error! (http://www.howtoforge.com/forums/showthread.php?t=302)

m u r 17th August 2005 04:46

Zlib Error!
 
I am trying to install ISPConfig on SuSe 9.2. I get an error that says "The installed zlib version may contain a security bug. Please upgrade to 1.2.2 or later." I downloaded the .gz file for version 1.2.3, but I'm not sure how to install it. I tried "tar xvfz zlib-1.2.3.tar.gz" and "tar -zxvf-1.2.3.tar.gz" but I'm still getting the error! Pleeeeeaaaase help. I've gone through this ISPConfig install about 4 times now.

domino 17th August 2005 07:53

Hi,

I had the same error earlier. I searched around and found a post from a member here. I went and downloaded zlib 1.2.3 from www.zlib.net.

Then did the fallowing:

>tar zxvf zlib-1.2.3.tar.gz
>cd zlib-1.2.3

>make clean
>./configure -s
>make
>make install

then read the installation instructions where you had to "delete the directory install_ispconfig, unpack ISPConfig again and start from the beginning."

I hope that helps.

PS. It would also help if you pasted the error message here.

m u r 17th August 2005 19:56

Worked beautifully. Thanks much!!!!!!


All times are GMT +2. The time now is 21:52.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.